installation problem


#1

Hi,

when i try to install the wallet I receive the following message…error opening file for writing:C:program files/daedalus/cardano-node.exe and the installation stops…

How do I solve this

kind regards


#2

It must be your Anti-Virus program blocking the installation. Try after disabling Anti-Virus.


#3

I tried that also. I turned everything off, but still I receive notofication: can’t write C:program files/daedalus/cardano-node.exe


#4

Trying installing as administrator: right click on downloaded file then click “Run as administrator”. Let us know how it goes.


#5

I also tried that, is also not working unfortanetely


#6

Looks to me like a Windows problem rather than a Daedalus one. This is something that happens sometimes with various, perhaps any, program installation. I suggest you google it and try the suggested solutions that you haven’t already tried. Here’s one relevant web page, there are others: https://windowsreport.com/error-opening-file-for-writing/ Good luck!