Daedalus 4.5.0 update Error

I have tried to install the new update of Daedalus 4.5.0 but I get an error “Error opening file on writing”
It’s also run under Administration privilege’s.

Daedelus-error

You have to close Daedalus in the background and then try it again :wink:

Hey would have open an issue with the same titel so i’ll just add an answer, maybe someone can help. I had trouble connectin with the previous version, so i downloaded the 4.5.0. After the update daedalus refused to start and shows an error that a “c:/Users/ME/AppData/Roamin/DaedalusMainnet/daedalus_lockfile” does not exist.
I tried deinstalling and reinstalling the 4.5.0 several times now, but the error keeps popping up once i start daedalus.
Any other ideas on what i can try besides reinstalling?

I am using daedalus within a windows VM. Up until now that used to work find though.

1 Like

Daedalus is absolutely stopped/closed before starting the update, unfortunately get the same error

1 Like

There is somewhere an open process in the background. Try to reboot your computer and then start the setup again without opening Daedalus before.

3 Likes

Did you already contact the IOG helpdesk? https://iohk.zendesk.com/hc/en-us/requests/new

and finally it worked fine! Thanks

2 Likes

I have downloaded verified installed 4.5.0 without success. I have rebooted and still all I get upon startup of Daedalus is Cardano Node has stopped.

I also update my Daedalus wallet to 4.5 It crushed when re open then didn’t connected. I checked my firefall settings. restart computer and internet but It keep saying "connecting to network 10-15 mins then it pop up open ticket or read article…
I doubt about 4.5 update

and now I found there is 4.5.1 update but I can’t connect therefore can’t update… Any solution?
It’s auto update, again trying to connect to network… It just take a bit long time .
Problem solved! :slight_smile:

1 Like

I figured my problem out: I actually moved the daedalus wallet from my c:/ drive to another one a few months back since it ran out of space. That needed me to create a symlink in my users home. And that symlink was not removed upon deinstallation (since it was not created by daedalus in the first place). Removing link and reinstalling fresh solved my issues.

1 Like

Hello!
I also have a problem with Daedalus 5.5.1 and I have Windows 11. The program with this version does not start and cannot connect to Cardano node. I left the computer on all night.
I found the older version 4.4.1 and when I installed it, the wallet immediately worked!
I tried and re-installed version 5.5.1 and it doesn’t work again. Now I’m back and working with version 4.4.1.
I don’t know where the problem is. Maybe in Windows 11, because I have Daedalus 5.5.1 installed on Linux and it works there.

I had the exact same issue. Opened up Task Manager and ended the Daedalus Mainnet process. The installation was successful afterwards. Hope it works out for you!