Daedalus 4.4.0 on windows not opening

I installed Daedalus 4.4.0 on windows and it’s not opening at all. I tried uninstall/reinstall and the same thing. Please help

6 Likes

Same issue here with 4.4.0. Here’s the event log. Running on Windows 10 Home.

Faulting application name: Daedalus Mainnet.exe, version: 4.4.0.0, time stamp: 0x60b83d19
Faulting module name: Daedalus Mainnet.exe, version: 4.4.0.0, time stamp: 0x60b83d19
Exception code: 0xc0000409
Fault offset: 0x0000000002ed6e78
Faulting process id: 0x35d4
Faulting application start time: 0x01d7c43ef6c56cc0
Faulting application path: C:\Program Files\Daedalus Mainnet\Daedalus Mainnet.exe
Faulting module path: C:\Program Files\Daedalus Mainnet\Daedalus Mainnet.exe
Report Id: de37e6fe-1bac-4f46-966d-dcb95051ac13
Faulting package full name:
Faulting package-relative application ID:

1 Like

Same issue here.

Same issue here. Im on Windows 11 just updated to 4.4.0

1 Like

Same for me here:

  • Reinstall did not work.

  • Deactivating Firewalls did not work.

  • Startet Cardano_node directly from the folder - did not work.

  • Admin rights did not work.

2 Likes

I too have the same issue. I upgraded to the new 4.4.0 Daedalus Mainnet wallet and after the install, I was not able to open the wallet. Task manager says Mainnet is running, but memory usage is very low, only 120-130 Mb used, then closes by itself a few minutes later. I’m also on Windows 10 Pro, all updates installed. I’m not too worried, I could install an older version I’m sure on a laptop I have, but it sure would be nice to have it on my dedicated crypto computer.

identical error for me, I installed a clean system but the executable always crashes

1 Like

:upside_down_face::crazy_face::sunglasses: lucky me then update &running just sync takes a little time more have made a calculation of sync time​:thinking: 00.01% takes 11min why so long not any clue you guys maybe have let me know​:pray:

Yup, not working for me either :face_with_raised_eyebrow:
(Windows 11 evaluation)

1 Like

Same issue here with Daedalus 4.4.0 on Windows 10

1 Like

Same issue here!!

1 Like

I have the same issue.

Same issue here. Just updated and now not opening at all. Tried restarting PC and still nothing…

Anyone solved this issue yet?

same problem here. even after fresh install of windows 10 pro

1 Like
1 Like

i got the older version on an other pc its still working so dont update ^^

I can only add to the above said that it was pretty intuitive on a user side and seemed well thought through by the team in advance. In my case - at least - no hickups at all.

Yeah, same issue. unable to open it at all.