Upgrade from Daedalus 1.1.0 to 2.0 install error

I am on Windows 10, and have downloaded Cleopatra and verified signature for exe for 2.0. When I try to run the main-net it hangs with the following msg.

Can’t write: C:\Program Files \Daedalus Mannet\cardano-node.exe

I have tried to elevate Daedalus to full admin and restarted the computer but get hung up agian and again. Any thoughts? I’m not great with the computer if you respond assume I am an idiot please. Haha.
Thanks for help in advance.

If you have your seeds you could try to uninstall the old Daedalus first, then install Daedalus 2.0 and restore your wallet there.

1 Like

Thanks for your reply. I’ll give it a try.

1 Like

All. I tried Zhroxa’s uninstall, which left a few files in the Programs folder (just fyi). I re-ran the Main-net launch and it worked like a dream. Thanks Z!


This usually means that you have Daedalus open still. Make sure you have closed the old version before you try to install the new version :slight_smile: