Introducing myself and my wallet that won't open [solved, VPN]


#1

Hi All I am interested in cryptocurrencies and recently bought some ADA on an exchange. I was advised to move it from the exchange tp a Daedalus wallet, which I downloaded and installed on my Mac book air. All was fine initially and I transferred across the ADA. A few weeks went by and now the wallet will not open. I have tried restarting the computer but that docent work. Any tips? I have the recovery seed. Thanks.


#2
  1. Delete the Daedalus wallet completely
  2. Install latest version from daedaluswallet.io
  3. Restore you wallet from the seed

Notes:

1

To remove the wallet completely you need to delete these two folders:

  1. /Application/Daedalus.app
  2. ~/Library/Application Support/Daedalus

Deleting the second one might take a couple of hours, since there’s a whole blockchain in there.

2

When restoring a wallet. Once you enter your 12 seed phrase and any name and any password - it will not show the wallet immediately, but will say “wallet is restoring” or something like this, and a progress thingy will be spinning in the top-right corner.

Do not close the Daedalus and do no turn off your computer while this is happening. Interrupting the wallet recovery will cause inconsistent state and may cause connectivity problems. Recovering usually takes few hours, so just live it there, and be sure to disable sleep-mode, so it don’t shut down the hard-drive or the internet.


#3

great - I’ll report back once operation is complete. Many thanks.


#4

Welcome to the forum! If you have @vantuz-subhuman assisting you then you are in good hands :slightly_smiling_face::+1:


#5

Hi Vantuz-subhuman

I have deinstalled the wallet though was unable to find /Application/Daedalus.app
~/Library/Application Support/Daedalus so assume these were deleted when I deleted the wallet. I have restarted the computer and reinstalled new version of Daedalus wallet from daedaluswallet.io.
Issue is that the network connection is lost. I have tried this 3 times now and network connection is lost within 2 minutes. Any tips? Thanks


#6

Thanks! Hoping so :slight_smile:


#7

How exactly did you uninstall (or deleted) the wallet on a Mac then?

If it gets connected initially, but then connection is lost - it might be a local internet connection problem. Do you use a mobile or a wi-fi? Can you try to use VPN? It resolved the problem for some people.


#8

Hi, wifi is showing connected Able to log into other sites: bbc.co.uk


#9

Yeah, the problem is not with a general connection. It might be a specific ISP problem with a connection to the Cardano cluster. It would be weird, since you already had one successful full connection, but it really sounds like one of those problems.

Try a VPN service. Something like VpnUnlimited, for example.


#10

ok, just downloaded and installed strong VPN


#11

Hi vantuz-subhuman

So I connect through VPV with a US server and it seemed to do the trick. Wallet has synced with the blockchain overnight and I can see the ADA and all send and receive facilities. Issue solved. Thanks for your help!


#12