Issue with synchronizing deadalus

I downloaded deadalus (3.3.0v) yesterday and i was waiting for it to synchronize but when it reached 81.7% it stopped and after 10 minutes or so it disconnected and the “having trouble with connection” message appeared. Since then I’ve restarted my pc and router, I’ve deleted the wallets and blocks files, i’ve synchronized the clocks and i have uninstalled and reinstalled deadalus but nothing worked. Now when i start it its just stuck at 0% and after 10 minutes it disconnects without me doing anything. Any ideas?


Do you have the seed words of the wallet for restore?
If yes, then follow this guide


i just tried this but still the same outcome sadly(stuck at 0% and after 10 mins or so it disconnects)

did u deleted all daedalus database and additional files? Or just uninstalled it?


yes i deleted everything on the state directory

than you should contact daedalus support team:

meantime you have the possibility to use your ADA in yoroi (restore daedalus wallet in yoroi)


If you absolutely want to use Daedalus and do not want to switch to Yoroi, please contact IOHK Support.


It looks like i’ll just change to Yoroi then because i’ve contacted support with no answer yet.
Thanks for the help

be careful to download wallets only from official sources!