Lost ADA While Trying to Stake

Yes, the thing is: When you first connect to a Trezor/Ledger, Yoroi gets some public keys from it and can present them to you. If you send something there, you can see it incoming etc. pp., but if you have put a wrong passphrase there, you wouldn’t notice, until you try to do a transaction or restore the wallet somewhere else, because Yoroi does not even speak to the hardware wallet again before that.

Have you tried empty passphrase?
Also: How do you get the passphrase from the generator to Yoroi/Trezor? Copy and paste? Is there a possiblity something else was in the copy/paste buffer and not the passphrase? (Could be really hard to reconstruct what that could have been. :frowning:)

“Device is used in another window.” is wrong? You did close Yoroi everywhere, before trying it in Adalite?

Yeah try with empty string, single whitespace etc, as some password generators tend to clear the clipboard after the first paste…

Also Trezor allows for maximum 50 bytes passphrase that is 50 ascii charachters. In case you had any non ascii charachter then maybe it was trimmed. Analyze that as well. If you are not familiar with ascii, google “ascii table”.

As it says device used in another window, maybe try disabling the Yoroi extension. Maybe the Yoroi extension for some reason by default connects to Trezor when it’s plugged in.

that’s definitely a different wallet.

Hi Matthew, I’m having the same issue only on a Ledger Nano S, not a Trezor. Any update on this? I’m desperate to recover almost $1,000 in ADA which I can see on cardanoscan.io but not on my Yoroi-Ledger wallet. I think it happened after I received an error message back in late May 2021 when I tried to stake my Cardano to one of the VIPER staking pools. Very frustrating being able to actually see the transaction out there on the blockchain but not being able to restore it to my Yoroi-Ledger (Shelly) wallet. Verified passphrase, etc. I’m about to lose hope completely. Sorry to complain, but the whole process for storage or staking Cardano-Ledger seems MacGyver’d from the get-go and to make matters worse there is very little if any process or mechanism in place to track and recover lost or stolen crypto. I’ve not had problems like this for any other crypto and I’ve been doing this for a few years now.
Thanks for your time and effort.

@Kcrypto_Knight What happens after you restore the wallet, it’s empty? Please can you send the transaction id where we can see the $1000 in ADA on the blockchain, and also please send one receiving address from the restored wallet. We can check if the restored wallet is a completely different one.

Blockchains are decentralized so no chain will be able to recover lost or stolen crypto unless the developers split the network… or maybe you meant something else?

Crypto is still in its early phases. In order to gain mass adoption, the tools and protocols will further improve to allow non-tech people to easily interact with the chain and prevent false spendings and easy coin theft. Until then it’s on us to learn how the tools work and make sure our devices and funds stay safe.

Thanks for the quick reply. I can provide print screens of the original Yoroi-Ledger wallet and the transaction on the blockchain. Sorry for any misunderstanding and perhaps I didn’t explain it very well, but I am unable to restore to exactly the same wallet as evidenced by the different checksums. Some additional information which may be helpful is that the version of chrome that the wallet was created on was inadvertantly deleted from the PC where the ADA was purchased, moved to wallet, tried to stake. So, I reinstalled the latest version of Chrome which had the Yoroi extension that I was using. Is it possible that the wallet cannot be recreated exactly because I’m doing this on a newer, possibly different version of Chrome?


the version of browser or the app doesn’t matter… now:

  • are u 100% sure that the funds were on ledger and not on a simple/standard wallet?
  • did u ever successfully restored the ledger wallet in the past?
  • did u ever performed a transaction with ledger in the past?