Lost ADA While Trying to Stake

I was trying to use Yoroi to stake ADA from my Trezor. I was able to see the balance on the Web UI. Now, when I reconnect my Trezor, it’s like it creates a different wallet address each time. My ADA is nowhere to be found. I’m new at this and probably in over my head. Seeking help to recover my ADA and stake it. Tx Hash 4a275873f3ee8924c8c4223d49f651eba3a563b8e4d041ab369c4415b27047cf


The funds were secured by trezor or it was a simple/standard wallet?
Try to deactivate the passphrase from trezor settings and the connect again… if still not working then:

  • check if it was a simple/standard wallet
  • check the passphrase, each time when u enter a wrong/different passphrase the trezor will generate a new/empty wallet


Thank you. My working hypothesis right now is that somehow, some way, an alternative hidden wallet was created. It is quite strange because I use a defined protocol for my passphrases. However, when I access the same hidden wallet again, the ADA does not appear.

I’m coming to terms with the fact that I have lost 4,850 ADA. It just stinks because the root cause was the Yoroi wallet not processing the staking transaction. Expensive lesson to learn.

How did you apply for staking? Did you send a manual transaction from the wallet or did you select a pool from the wallet and apply for delegation?

I am asking as the hash from your initial message corresponds to a transaction where you send 4,810.0 ADA to some other wallet. Just trying to figure out whether you were a victim of some scam.

…actually, there are two transactions, first time you sent there 20ADA and then 4810ADA.
… and 10h ago you got ~1,415ADA from 2 transactions, from some other wallet…

I applied to delegate to ITC2 pool from within Yoroi. Yes, I did the first 20 ADA transaction to test. After that worked and I saw the balance, I completed the larger transaction.

When staking, I got an error message. That is why I disconnected my Trezor to try again. When I reconnected with the same passphrase, no balance.

Cardano tech support suggested connecting to Adalite.io, which I have been unable to do with my Trezor.

@mcrio later last evening I purchased some additional ADA and staked some of it. These were the transactions from 10h ago. Are you saying those are in the same place as the 4,810 ADA? If so, that should be my wallet that I have access to

@mcrio The wallet with 1,417 ADA is an Exodus wallet. The following link is the ADA I need to unlock.

yes you have 1,417.880122 ADA in your wallet.

When staking ada (delegating) you are not doing any transactions. This looks very scamy.
Staking (delegating) is just something like voting for a pool to be able to mint blocks. You ADA never leaves your wallet.

17 days ago you delegated your ADA to the pool EVE. 17h ago you cancelled that delegation, and after that you sent ~4850 ADA to that other wallet.

You are not staking to any pool at the moment.

Is this a wallet you created on Yoroi? Were you sending ADA from Exodus wallet to Yoroi?

It was supposed to be the wallet associated with Trezor/Yoroi connection. The EVE pool was staked within the Exodus wallet. I sent the ADA to Yoroi/Trezor to stake with ITC2

I honestly think there was an error with my input of passphrase or something and a hidden Trezor wallet was created that I cannot access now. Sucks. I don’t think the delegation went through since I did get the error.

There is no delegation key registered with that address. You never delegated to that pool.
As Alex mentioned, try experimenting with the passphrase, if you don’t input the exact same passphrase, you will open each time an empty wallet.

One more thing. Open that wallet in Yoroi which is empty and send us one of the receiving addresses, so we can check if that is indeed the correct wallet.

Ok I will do that shortly. I’m pretty much where you are with it. It must have been some passphrase issue. It sucks because I use a protocol for that and there really isn’t any variation. I don’t know what happened. I sent the small amount first and tested, but still got burned.

If I had to redo I would just use hot wallets. The Trezor has now cost me money. I know the real problem was me not fully understanding it, but it is frustrating. And it is frustrating that I cannot access Trezor on Adalite.io too

What is the exact problem with Adalite, you are getting an empty wallet or is it some other problem?

It will never connect

Sorry that you got into this! Perhaps a typo in the passphrase that you typed sticking to your protocol? But testing all possible typos is, of course, also a PITA.

Probably, the “Test with a small amount, first!” advice should be more clear to state that it’s not only “Send small amount. See it incoming.”, but also “Can I restore the wallet somewhere else?” and “Can I do transactions from the new wallet?”.

I did see it incoming. It was present on Yoroi/Trezor combo. Even the larger amount was present too. It was only after disconnecting the Trezor and reconnecting when the delegation didn’t go through when the ADA disappeared.

I do believe it is a passphrase issue, but unfortunately there is little to do. I use 50 character generated passwords so there is no “typo” to troubleshoot. No clue what happened. The same passphrase is working on my Trezor device, and all my other tokens are there. The whole think sucks.

This is the Adalite error. I’ve cleared cache, tried on Brave and Chrome, and even restarted computer. Disconnected Trezor hardware and reconnected. However Yoroi connects fine.


The other really weird thing is that even when I went back after and put ADA in the Trezor/Yoroi wallet, I was still unable to delegate or even send to my Exodus wallet from there. I tried several times. This is that wallet as requested. addr1qxmh7jgy2maxazhqvk8fsrs5vqfcpwkns7s7aa209gzq63jc8yalha9zh29zvv6mcz69rzlpx9j57kl6j8vh8e0me4ks3xmwz7

I solved it by sending the new ADA to my Yoroi hot wallet. From there I was able to both stake and delegate some.

I know it’s easy to blame the human as Priyank did on Cardano Community Tech Support Telegram, but something was awry with all this.