My ADA from YOROI Wallet are gone

Hello, i log in today in my YOROI wallet and all my ADA is gone, everything is 0, no transaction history showing in my account, so please anyone can tell me how my ADA is gone?

1 Like

If there is no transaction history, you are probably looking at a different wallet.

Do you have your original backup phrase? If so, try restoring your wallet with that phrase and see if that shows the correct balance.

1 Like

Hey @Gigantas189

There is currently a display error. Will be fixed after a few mins.




So its Just a display error, and i have to wait?

Αποκτήστε το Outlook για Android

I only have one Wallet, all the time i check the same wallet. :thinking:

I have this problem too

Yep exactly. :slight_smile:


When do you think it will be fixed?

Me too! Just checked after reading this and several other similar posts… zero balance and transactions! Hope this is resolved quickly. Meanwhile… whoooshaaaa!

1 Like

I dont know. Have some patience. :slight_smile:


I have the same situation. Thank god its only a technical issue, :skull::ghost::sweat_smile:


i got the same problem after resyncing. No ada or rewards. Balance on cardanoscan = 0.0. The funds are visible on the controlled stake key.,

I have the same issue, opened my wallet to only see zero tokens. I hope this sorted soon. It’s scary


Just came visible, i think technical problem solved​:+1::+1:


Solved in my side.

1 Like

How did you hear about this issue? There’s nothing about it on their twitter or website.

In fact, the link to their “Support forum” on their website is a broken link.

What do you mean? Im not working for Emurgo :slight_smile:

1 Like

How did you know it was a “display error” and how did you know it would be fixed “after a few minutes”

Because there were different people with the same error and some of them saw their funds after just a few mins. :slight_smile: