My rock pi got stuck after i started the self node.. please help!

Has anyone attempted to run a stake with the rock pi?
if so, could u please help me…
I ran the self node on the rock pi.
and after that i am not able to do anything at all.
it would not take any of my commands…

After the command for starting the self node.
i tried to look up the files in it, like the way IOHK video of it on youtube,
with this command;

tail -f my_node.log

And that was it…
I am stuck after that.
i turned off the rock pi once by just unpluuging it and tried it again, with the same results…
Anyone know what i am stuck at, and or what i can do?

The problem is that with -f the tail command does not terminate. You probably need to give that its own terminal window and use another for whatever you need to do next.

i dont think i cant open new window on rock pi, can i?

I would have assumed you’d be telnetting in from another computer and just open another command prompt window on that, start another telnet session.


this is my first time doing any of this…
so learning word by word and taking step at a time…
i will look into that of how to, and will try that… thanks!