My Yoroi dont show my Total ADA,dont show my rewards, and dont show the total of delegated

Hi guys, i have a shelly yoroi wallet, i had some ADA, yesterday was function correctly, today my wallet cannot obtain the status of the account, on the top of right side say to me that the account never syinc, i cant see my total ada, dont show my rewards, and dont show the total of delegated, and i cannot see where i did choose the deleation pool.

The first thing that i did was :
Resynchronize wallet with blockchain , and same result.
I did remove from chrome, and put again and same result, my question is what to do ?
Did i loose my ADAs ?

Thank you for the help, i lost right now.

1 Like

Same is happening with me. I’m not sure why though , maybe someone can help out with that. Anyway,
To check you ADA balance and everything else, just use this tool: https://pooltool.io
click on “Rewards Data For Taxes” (in blue on the top left), all you have to do is paste any of your receive addresses. This works since the receive addresses are connected to the stake address which does not change and can be viewed publicly. then you can see your total ADA amount , your rewards and so on.

Good Luck.

Thank you Midan for your quick reply,
Yesterday i did transfer from my exchange to yoroi wallet some ADA, and they did arrived yesterday ,right now i did what you propose, and i see my old stake, and the new ADA that arrive yesterday are not there, i did realise that today my adress ID is other, but i did track both adress and go to the same page, it means that both adress are with the same wallet but only show me only the staking ADA that i had… the other ADA that i send are missing ?! wtf, did i loose my ADA ?
Im not understanding …
For me this is a big problem of trust

check one of the wallet address on cardanoscan.io… do u see the right balance?

1 Like

If yesterday you already saw the sent ADA , then you are good. You can make sure by looking at the staking graph (blue line) in https://pooltool.i . You will see a change in value on the chart.
make sure : “Include Operator Rewards” is Off ! at the bottom left of the page with the chart.

In case it’s not the its a sync issue. But your ADA is safe if you saw it reach your wallet !

Note:
Regarding the several addresses. There ARE SEVERAL RECIEVE ADDRESSES in Yorio. You can use any , its all the same, they are all linked to the same wallet. It is done in case someone was tracking one of your receive addresses.

1 Like

Hi Alex, on cardanoscan.io it did show the other ADAs, i was investigating a possible cause, and for porpose of work i use a VPN, so i put off the VPN , and first time that i tryed the wallet begin to work proprely, it could be relation or not, i did onother test , turning on the VPN, and my total ADAs where there but i cannot see the rewards, so i think the problem could be with the VPN, thats its strange because in another time i used the VPN.

Thank you for your reply and Help and thanks Midan for your quick reply and help :wink:

For now i will do some test to understand if could be a malfunction of the wallet or could be the VPN.

I know the yoroi has an sync issue, just be patience

I still haven’t found my ADA. I’ve came across something that leads me to think it’s gone is that it says trezor address

I don’t and haven’t ever had s trezor