My yoroi testnet balance is still 0

i did restore wallet process at testnet about five days ago.
i checked my wallet and snapshot balance at checksum page and transferred my fund.
but in my test net wallet, balance 0, no transactions found.
when i re-tried same process again and again,
there was no longer ‘transfer fund’ button.
however my balance is still 0.
most people said “just wait”
but now it is hard to find anybody being spending 5 days waiting like me.
I feel something is going wrong in my wallet.

i need some help
Is there still no problem?

Try this

Create a new wallet
Save the seed

Then click on the wallet icon and click
Transfer from existing wallet

Enter seed of old wallet.

Let me know if it works

Also check on the test net explorer if your yoroi address has any ada.if thebexplorer shows it ss zero then you have a bigger problem.

Maybe you were holding your ada in a ledger wallet?

If that’s the case you can not participate in the ITN

i did like that yesterday,
first, i used legacy 15-word mnemonic and it showed a message
‘wallet is empty’.

second, i used 15-world mnemonic
i could see my snapshot balance at there and there is also transfer fund button.
and i tried transfer again by paying fee again.
but nothing was changed until now

i have held my ada in yoroi wallet since 11/12.

and just now i checked two address on explorer

  1. byron wallet address - no ada but there is one transaction from mine to another address seems like shelly address(start from addr1… not ae2t, there is my ada)
  2. shelley wallet address - no ada, no transaction

To take part in testnet you needed to have been holding in a wallet on 29 November.

1 Like

I know, i did do that and i didn’t transfer to any address on main wallet at a once, i’m just keeping on my mainnet
It is not snapshot problem…
We also can check if we got a snapshot or not by restoring process on testnet
And i also was able to check my snapshot ada

is there someone who can help me?

Try to restore your mainnet wallet to a different platform ( firefox, mobile or chrome with different user account ). This will ensure that the 15-word-mnemonic belongs to the wallet you are familiar with. Then restore your wallet with that 15-word-mnemonic on the testnet.

I use mobile yoroi and my mnemonic has no problem
I can restore mainnet wallet to different platform with my mnemonic and i did it on chrome again just now
No problem on mainnet
I restored on testnet again,
but testnet still doesn’t work rightly

Same problem here, I did everything right, got a new address and delegated my ADA tokens.
Then from couple a days ago every time I open wallet it just start to roll and remain stacked in rolling and never shows balance.
Today I’ve checked my new address on shelleyexplorer and find out balance is zero? Beside that my old address (from where I transferred tokens to new address) on cardanoexplorer shows the right amount like I’ve never touch nothing. There is no even recorded transaction tokens have been moved from old to new address.

1 Like

I had issues having my ADA balance show up in the 2.2.2 Yoroi wallet. It kept on showing zero balance after restoring many times. I moved my ADA after the second snapshot (Nov 29) back to my ledger however in the snapshot balance wallet the amount was accurate.

I was on the official telegram channel and some said they tried 20 times then it worked. So already tried it almost 10 times and nothing but, I decided to try it again. That’s when it finally worked. My balance showed. Then I had an issue delegating. There was an error making the transaction after selecting the delegate. The key was to keep pressing delegate until the transaction went through.

That’s what worked for me.


1 Like

probably a known issue:

1 Like

If you were affected by this issue, try with Yoroi 2.3.1 we released today.


Hi there,

I have exactly the same issue. My balance is still 0 as well.
My patience is at the end.

What should I do to fix it ? Could anybody help me ?


Hey Tommyelltom!

You can remove the extension, and get it again (link above from Sebastien`s post).

For me personally, I had to reinstall it a couple of times and then it worked, it`s part of testing and early adoption.


1 Like

Hey Jake!

Unfortunately, I did it many many times and it does not work to me. I tried it on firefox and chrome as well, but with the same results.I have no clue whether there is some problem with a node or what.
My check balance was alright and now there is nothing.

But thanks for your interest. I appreciate it.

1 Like

Hi Tommyelltom!

Didn`t have a free moment yesterday, so just saw this now.

I think the network was down at the time you tried, it is not super stable the last few days, and I have been checking, when it doesn`t work I simply try again after a while.

My suggestion would be to keep trying, as your balance check was fine I would not worry :slight_smile:
Good luck! :slight_smile:


1 Like

Same here. Very disappointed with ADA.