No funds and even no receiving address when restoring old Byron walet


Restoring an old Byron wallet. Passphrase is fine 100% wallet is up but no balance in it and even no receiving address to be seen.
I tried installing daedalus flight but same issue. I don´t if yoroi could solve the issue. Kinda worried about how to find legit yoroi wallet as well. A bit baffled quite a few people seem to have the same issue.
Have of course submitted a ticket to official support but they don´t have a sollution either.
Would be great if you got ideas but kinda starting to lose hope, but have a little hope, there gotta be some kinda solution?


If u have the secret key u can try to restore the wallet via import option; u will still need the spending password in order to move the funds!


Thank you for reply its just that I somehow even cant find the secret key file on my computer I have checked the route to find it but it doesn´t show up? Hmm I will look some more.
Thank you for support.

It’s the desktop/pc which u used when u installed the byron wallet?
Did u reinstalled the operating system?


Hellp I have found the secret key lock location but I cant really open that? How do I like copy that and put it into Cardano. I can find the file when Daedalus is shut down but when I try to follow the route with Daedalus open the secret file it is not possible to locate?
Any clues?

If u check the details, can u see when it was created? Which date?

Try to copy it on desktop…

I see the name of the folder secrets 1.0 but cant really open or see any content of that file

Created February 2018

and it says it is locked

Ok… what version of daedalus do u have? Do u still hvae another daedalus wallet opened?

When I click on the secret file it says there is no application set to open

Well I did download Daedalus flight as well and that didnt work. First I tried with latest Daedalus and that didnt work, now I am looking for the secret file in the old version of Daedalus that I restored from my time machine back up. But when trying to open secret file I have closed all daedalus wallets

Have you read this article? it called importing wallet…

Windows users must close all other versions of Daedalus before importing wallets. Attempting to import a wallet while other versions of Daedalus are still running will cause an error message to appear.

Check in task manager and close all cardano node services if u have… then restart ur pc
Maybe u have the old daedalus started?


Thanks I am on a mac. when I followed the route in the article there was the one I installed and one said name not found and had a box to tick password… Hold on I am seeing some transaction now for the last one I added it is linking to blockchain now I still dont see a receive place though well getting some hope at least

1 Like

Wait, the wallet need to be synced in order to see the funds

yes I know thanks

Then, u will need to move them to a shelley wallet… (bkp the new 24 seed words for the shelley wallet) and then u can start to delegate.

Happy delegation!

How do I move to Shelley wallet? Gonna google that for a start anyhow

Create a shelley wallet in daedalus- bkp the 24 seed words.
Go to receive section (shelley wallet) and copy the address then go to send section (byron wallet) and paste it;

First time try a small amount like 2-3 ADA