Ada showing 0 value after Byron restore

Hi all, I have tried to restore my wallet several times using my 12 phrase seed using the Dadalus wallet restore option and my balance shows 0.
I created this wallet in 2017 and it’s the only one I had at the time. I am 100% sure the seed is right as it was saved in a location across all my harddrives.

Here is the wallet address: DdzFFzCqrht6GVp4JTUSSdhGjM4K3M9LWe8QwpDSFYLkKqjx3bror9H96jnzckPHKUN8gJDYvqRGoX9Exsc5SaC76g5VUESLRMEzavai
this also shows transactions going in but never out.

Can someone offer any advise what to do, the support team haven’t offered much help and I don’t think I’ll be able to get my secret key for the import as I have formatted my harddrive sometime ago?


This is the original laptop/pc where daedalus was installed for the first time?
If yes you can use import option

if not then you must to find the secret.key and use it to import the wallet

Hi there, I still have the original hard drives but they have been formatted a while back. So secret key is lost I believe.

Is there anything else I can do as I have the 12 character seed that should do the job but isn’t.

this is the only seed words? did u ever used it to restore the byron wallet in the past?

Yeah I have the 12 character seed. I believe I may have used it in the past and it worked. Just not sure why it’s showing 0.

Bump sorry

I don’t know what to say, the seed words should recovery the wallet

This address looks like an exchange address so remeber on which exchanges u had/have accounts and check them

Perhaps it helps