Please help - ADA lost after successful transfer to another address, remaining UTXO balance not visible

Please help:

Tried almost everything under the sun, but still no clue how to get my remaining ADAs back and accessible

1 Like

UTxO is confusing. @Shishir did you ever figure out your concern?

Hi @Shishir

I am assuming you have tried to resync and restore your wallet?
Have you also downloaded the latest Daedalus? There was an update recently. You can download the latest Daedalus here: https://daedaluswallet.io

You can also consider restoring your wallet to Yoroi (it is a light client web-browser based wallet created by Emurgo). Learn more here: https://yoroi-wallet.com

1 Like

Shishir,
This looks like an old issue you have had for quite some time and a lot of Ada is involved. So the first thing I would do (if I were you) is to retrieve the funds from Daedalus using Yoroi like Maki had mentioned. That way you can get access to the money which I think is most important at this point.

In this video, I marked the point at 7:57 where I show how to restore a Daedalus wallet to Yoroi. However, if you have not used Yoroi before I suggest you watch the entire video from the beginning.

~Rick

2 Likes