Problem ADA Wallet Update

Hi guys

I will try to explain my problem, I already apologize for my bad English but I use Google Transletor

I joined the Testnet with Wallet Yoroi on Laptop with Operating System version Windows 10 processor Pentium CPU 3540 Ghz 2.16 System type 64 Bit Broswer used Brave and Crome.

The problem is the following after having delegated my ADAs and after completing the Testenet Schelly I restore my Wallet on Brave with Yoroi Dekstop 3.0.1 verson I enter my recovery phrase and my Wallet with my ADA balance is opened and so far everything normal, I perform the same procedure on Crome but I do not get the same result, now comes the nice Yoroi updates the Dekstop version to 3.2.2 always using Brave I try to access my Wallet but I do not find anything, I am asked to restore the Byron Wallet with the recovery phrase of 15 words but I see a message saying “your Wallet is empty it is not possible to restore” to which I try to create a new Wallet on Schelly I carry out the operation I get my Reward but I can no longer access my initial funds.
Something even more curious is that from my old Byron Wallet there is an outgoing transaction with all my balance which I have not done.

Has any of you encountered the same problem could you have someone´s help? I have already sent a tiket to Emurgo but I have not received a reply yet

Thanks in advance for your help.

Im not really sure what your problem is. Whats your native language? Maybe someone could help you or translate your problem in english because i do not really understand what you need.

my mother tongue and Italian

The problem is that on Byron Wallet with version 3. 0. 1 I had my ADA podo to have restored my Wallet.

With version 3. 2. 2 having already restored my wallet now I no longer have my funds

you understand what I mean :slight_smile:

Hey @lordwotton maybe you could help him here or translate what problem he exactly have?


hi, I talked with him but couldn’t figure out exactly what the problem is

You may want him to help to sumbit a ticket here :

Would be imo the best way to get him help.

But thanks for your help @lordwotton

1 Like

my problem is simple

with the Wallet 3.0.1 version I saw my funds on my Wallet with the latest 3.2.2 update, I had to restore my Wallet but there are no funds inside and I find myself with a transaction that I have not made.

Hi Jio493,

Restore your wallet again but select Shelley Era. Hopefully this solves your problem

Thanks for the advice, but I had already tried, the result is that I find myself an empty Wallet without Reward without funds without transactions.

the thing that makes me smile is that the unique code of the previously restored Rewards has nothing to do with the current unique code

It’s a different wallet. That’s exactly what happens when a mistake is made with the seed phrase.

and this is where the problem arises :slight_smile: I have always used seed to restore my Wallet but I don’t understand how I have 2 different unique codes.

is there a way to add pictures or i need to unlock some skill.

If I could I would show you what I mean

You can add photos, which might help us understand a bit better. Just make sure any personal details are covered

WhatsApp Image 2020-08-31 at 21.02.59

all created from one seed

this is the message I get when I try to reset my Wallet, and in the end I find myself with a 0 ADA


For this, make sure you’re restoring the right era wallet…

If your funds are on byron era address and you restore shelley era, then you balance will show zero, and Vice versa

as you can see from the photo I have 4 Wallets
the first is Byron unique code ZAZC 0124 and it is empty.
the second and Shelly where I don’t understand how I got my Rewards.
the third and fourth are both Shelly these two are also empty.

the second Wallet JZLE 5667 has nothing to do with the second image because ITN presents TBBE 2532

I have had all these Wallets with a single seed

adding more images maybe will bring an easy and simple resolution of the problem

the images are to be observed from 1 to 4 and with the different colors connected

the yellow color is to be displayed as the first one, below the red, only the yellow reaction was carried out by me, but which address to send to transfer my ADAs was not my decision.

Has anyone been able to understand something?

sorry again for the inconvenience it would be possible to have some contacts where I can send my request in order to get further help.

thanks in advance for your help

You may want to try here :

1 Like