Lost ADA on Byron wallet

Hey there,

I still have problems trying to obtain my lost ADA since the upgrade of the wallet. I have a Byron 12 phrase wallet since 2017 and I have tried many things including contacting customer support but thy insist on that I may have a different phrase which I don’t.

I checked my transactions on Cardano Explorer and there are a lot of transactions that I do not recognize. Any suggestions on how to get my ADA back?

Please help me out, the customer service is not helpful at all. This is so frustrating…


1 Like

Did you have contact with the support of IOHK? If not please submit a request here : IOHK Support

If they couldnt help you, i think nobody could.


Check the dates when the transactions were made… check also if the ADA transfered equal with ur last balance… perhaps someone stolen your phrase wallet

This is mathematical close to impossible.

Who knows where he kept the phrase

Ah you thought you mean someone guessed/brute forced them ^^

but yeah thats possible for sure.

1 Like

Thanks for replying,
Nobody had access to my phrase, its pretty safe. Its just weird that I checked all the transactions and it doesn’t seem right. The balance is way off in positive lol.
I have contacted customer service but they insist that I may have another phrase which I dont.
I tried to transfer to Yoroi but the balance still zero.
Its just very frustrating that after the upgrade of the wallet everything suddenly disappeared.
To check my balance in the old wallet I used the same and unique phrase. But after the upgrade (which was not a choice) I was not able to access to my ADA anymore. This should be easier based on their complex team of smart people in the project. Its just frustrating, should of left all my ADA in Binance :roll_eyes:

Your wallet is sync 100%? As I know your balance is not visible till then

Also did u tried to restore as byron or as shelley wallet?

I don’t remember if it is possible but u can try to restore in yoroi wallet

I did try Yoroi and also shelly wallets but balance still zero, and yes my wallet is synced 100%. I really don’t know what else to do :weary:

hi ,
if i may ask,
why didnt you upgrade the wallet so long?

how did you upgrade it?

  1. did you download it and start new installation?
  2. did you open the old version, and then you were asked to upgrade the old version?

hope you find a solution.

When I opened the old wallet I was forced to update to new wallet. So I installed the new version.
I had my ADA stored for 3 yrs in the original wallet with no issues at all, then the upgrade came in and suddenly everything vanished.

Post this in the community Tech support category I think it is monitored.

1 Like

if it’s a bug it will be fixed, be patient.


I don’t know if this will help. But I had issues getting the funds from my Byron wallet to the Shelley upgrade. I had to delete all the data of Daedslus from my PC. And reinstall Shelley, try restoring the Byron wallet before everything syncs that is how it worked for me. The IOHK team were extremely helpful.


Thanks for your workaround! :slight_smile:

1 Like

Thank I hope it helps :grin::100:

1 Like

Thank you for your suggestion,
I will definitely try it

1 Like

Your more than welcome. We are all in this community to help each other. That’s why Cardano is going to be great :grin::100:


hello , back to this topic…
did you find solution for the issue?

did you try to restore the wallet using this options?

Hi need help with my wallets. I have a wallet in the byron age with all my current Ada, sadly I tried to transfer to The shelley wallet I created today but it requests a spending password I never used any password in my wallet. It’s 2 a 3 years old. Also don’t have the seed for it, what I have is a backup of every file of Daedalus in my pc