Problem transitioning ADA from Daedalus to Yoroi wallet


#1

I was having trouble with my “old” Daedalus wallet, so I installed the Yoroi chrome extension (version 1.1.0) and created my Yoroi wallet. I tried to complete the ADA transition from a Daedalus wallet to my Yoroi wallet per the instructions, and the transfer indicates my correct amount of ADA that is ready to transfer, but I keep getting an “Unable to transfer funds” error message when I click the “Transfer Funds” button. Any ideas what might be going wrong. I have a Windows 10 computer, but I also first tried creating the new Yoroi wallet on my Chromebox device. I had the same issue on both devices. It was easy to create the Yoroi wallet and start the transition process of ADA, but I just keep getting the error. Also if I cannot get the transfer from Daedalus to Yoroi to work, is it still possible for me to create a new Daedalus wallet with my 12 word phrase? Thanks.


#2

Are you running Daedalus 0.12? The latest version?


#3

I have a much older Daedalus version. Based on what I have read, I should be able to transition to the Yoroi wallet without upgrading my Daedalus wallet. I prefer the much faster Yoroi wallet and the instructions say that as long as I have my 12 word passphrase for my Daedalus wallet, that is all that I need. However, if this transfer does not work I will try just upgrading my Daedalus wallet to the latest version if that is still possible. My ADA never moved out of my Daedalus wallet so I assume I can still do that even though I unsuccessfully attempted a migration from Daedalus to Yoroi wallets.


#4

Yes you can update Daedalus, the transfer failed, your ADA is still where it was.

As you were having trouble it might be best to delete the database before doing the update. Or just rename the folder: %APPDATA%\Daedalus\DB-1.0 (Windows).