Problems with 1.26.1

Hi all,

So when I wanted to update my bp node from 1.25.1 to 1.26.1 with this guide: How to update a Stakepool - CoinCashew

I am now having problems that glview is telling me:

Guild scripts has now been upgraded to support cardano-node 1.26.0 or higher (1.14.2 found). Please update cardano-node

What is going on here?

When I tried to go back to 1.25.1, it is still 1.14.2

while running:
/usr/local/bin/cardano-cli version
/usr/local/bin/cardano-node version

gives me both 1.25.1 or 1.26.1

Thanks in advance,

Some more information:

$(find $HOME/git/cardano-node2/dist-newstyle/build -type f -name “cardano-cli”) version

$(find $HOME/git/cardano-node2/dist-newstyle/build -type f -name “cardano-node”) version

Gives me both the right version of cardano-cli and cardano node, GHC and the right git rev

But when I run:
cardano-node version
cardano-cli version

Both versions are equal to 1.14.2 and GHC is a lower version, also the git rev is equal to zero.

Also, The files (cardano-cli and node )ARE being copied to the local/bin folder

It is very important to know if you configured the server for the first time with CoinCashew or with CNTools

Thank you for your time, I used CoinCashew.

Already fixed it, which cardano-node && which cardano-cli Gave me a different location then I expected.

But in guildLiveView, both relay as BP are staying at starting…

1 Like

The topology updater is saying:

msg: Invalid blockNo

Both relay as BP still at status starting…

Everything is working as it should be again, I had some problems with the Port forwarding after 1.26.1

I do not know yet why it happened.