Problems with transaction

Hi I’m currently trying to withdraw the staking rewards and all my ADA from YOROI. however, after inputing my transaction password, I keep getting an error popup saying “operation failed, an error occurred while trying to send the transaction. Error: decryption error” can anyone help?

There is nothing wrong with your account, it’s just that sometimes that happens when Yoroi’s network is having a high demand/load.

You either can wait, or try to do it via Adalite.

I understood that a new version was released last days, perhaps some bugs which will be solved soon

Im having same issue. I have waited another full epoch every day trying to withdraw my Ada reward but still getting the decryption error. 2 lots of rewards I can’t seem to withdraw. If I were to use adalite would u recover these 2 lots of rewards or start staking again and need to wait 15days before rewards??? Help is appreciated

Hi Agnew, your rewards are not, and will not be lost. You just need to wait 3 epochs if you decided to stake again in a different place.

Yeah but how to I withdraw rewards when it keeps saying decryption error? It has said this every day for nearly 2 weeks

What browser do u use? It is a simple wallet?

Try using Adalite wallet. If you are using a hardware, make sure you got everything right

Yoroi on mobile

Will my rewards that I have accumulated transfer over?

I told u… check one wallet address on to rewards section

I can see my rewards on that but I don’t know how to retrieve

From yoroi, but wait to see them first

Right so on the yoroi mobile app. I can see that I have Ada to withdraw, have done for 2 epochs now. I go to withdraw and get decryption error. If I get adalite will I be able to withdraw rewards? I can see on yoroi my rewards are there and gave been added to delegation

No rush to withdraw the rewards… because u will pay fees everytime when u withdraw the rewards maybe it’s better to withdraw once/month

PS: try to restore the wallet with the seed words or yes, u can use adalite

It’s not that I’m in a rush it’s the fact I can’t withdraw any to begin with. What happens if I leave it another 2/3 epochs and still can’t withdraw due to the decryption error occurring?

1 Like

Let me try to withdraw…

OK it worked… so check for the 15 seed words, and restore the wallet, first before to delete the wallet verify that u have the right seed words (try to restore the wallet in yoroi and check if u receive the wallet already exist message)

Iv just used adalite and it worked, thanks for your help

1 Like

Hi, I also got this description error while trying to send a 1,000 ADA back to the Kucoin address it originally came from. The ADA is not showing up in either wallet now and it appears all of my NFT’s were sent as well even though I didn’t check the box that says send all assets including tokens. I don’t know how this could happen can someone please help me? Those NFT’s were very valuable. Does Yoroi have a customer service? Thank you!

Refresh the app; there is a way to contact yoroi team inside the wallet

PS: check one address from yoroi on … do u see the right balance/tokens?