Unable to withdraw staking / YOROI rewards

For some time now, I have been trying to withdraw my delegation rewards, but I am unable to do so.
I explain what I did step by step: On the Shelley / YOROI wallet on CHRONIUM
1-I click on withdrawal
2- I choose to maintain the delegation registration
3- I confirm the transaction on the computer
4-Request to connect my Ledger
5- when I click on continue, the page disappears, and the following sentence is displayed to me:
“An unknown error has occurred, please try again”
Several tries, but nothing helped, thanks in advance to whoever will give me a solution.

Hi, it looks yoroi issues … u can use adalite.io until the yoroi will be fixed

thank you so much

1 Like

I’m coming back to you because since we spoke, I still haven’t been able to withdraw my rewards or my ADA.

On ADALITE I did not arrive.
Has the Yoroi been fixed?
I do not see how I could withdraw my ADA, always the same error message.
Thank you for your help.
Louis Celeste

Five months? That’s long.

What exactly was the problem with Adalite?

It has issues from time to time, but only for days, not for months.

I saw an issue similar to yours once and it could only be fixed by deinstalling Yoroi, doing a fresh install and restoring/importing all wallets anew.

It might be safer to first just try it in another browser. If it works there, you can deinstall and reinstall in your main browser.


-On adalite the wallet does not match.

-My YOROI wallet is on the Chromium browser, I can see all my ADA and staking rewards.

Unable to withdraw or send to a new wallet. (I am displayed with each transaction, ““unknown error occurred, please try again””)

I tried to restore this Yoroi wallet with the same recovery phrase, it shows me a balance of “Zero ADA”. There must be an error somewhere.

So if I delete this wallet on Chromium, I think I will lose all my ADA

How to avoid this and recover my tokens on this wallet?

Thank you for your help.

U don’t need to use any seed words to restore the wallet if u have ledger… go to adalite.io → hw wallet and choose unlock with ledger (web usb)

also on chrome yoroi wallet do u see ledger word near wallet name?


That would mean that your Ledger doesn’t open the same wallet, which would also explain, why you can’t sign transactions with it at the moment.

You should normally not put the seed phrase of a hardware wallet into a wallet app or somewhere else in a computer. It spoils the reason for hardware wallets to have the secrets only in a separate hardware device.