Cannot withdraw rewards Yoroi / cardanians

Hi, It seems I cannot withdraw ios or chrome ext when using yoroi wallet my rewards for delegating to cardanians pool 2

Anyone having same issues ?

‘unexpected api response’

refresh or re-sync the wallet and try again


1 Like

tried to resync but after still the same problem

either says insufficient fuds or error received from server while sending transactions

Do you have funds in the wallet other than the rewards you are trying to withdraw?

hahaha yes I have funds I would like to withdraw :smiley: it says I have not but I do … that is the problem

1 Like

I moved most of my funds from this wallet to my ledger wallet but after the current epoch the rewards came to my old wallet and these are the funds I am unable to withdraw

But u must have ~1ADA for transaction fee… inside the wallet

anyway… restore the wallet on and withdraw from there then send the funds to ledger


That’s why I asked for funds other than the rewards.

There still has to be enough for the input to the withdraw transaction.

I is more than 10 Ada - I would hope that this should be enough?

Yes, it is… try

1 Like

Thanks for the help - so the issue was that I had 0 on my normal address and when transfered some to it the tx was able to work… learning every day :wink:

It would be nice for the tx fees to be deducted from the staked address when withdrawing but anyway now I know how it works :slight_smile: