Problems Yoroi and Ledger

Hello, I’m using yoroi on laptop with a hardware wallet. When I want to do a transaction, the page says that something went wrong. There are no commands or actions to be made in my ledger (I’m inside the cardano app on ledger). When I Redo the action, nothing happens. Can someone help me pls?

Connect the ledger on adalite.io and try from there… if it will work then try to restore the ledger on yoroi (delete the ledger wallet and pair it again)

1 Like

Thanks. I will try doing it. Beforehand would you know what’s the reason? I would like to avoid creation of many new wallets if possible so if I can fix it I’m yoroi that would be great.

On adalite.io u will check if the funds are accesible via ledger, if yes then u can delete the wallet from yoroi and restore it (don’t create new one)

1 Like

Ok is adalite safe? They seem not to create wallet but the connection happens on the main page. Is that safe / correct?

It is fine as long u are using the original site adalite.io

1 Like

Ok I checked on adalite.io and tokens are accessible. Would you recommend that i restore / reconnect my ledger on yoroi once again? I tried doing this on a separate computer but it simply skipped the page. What’s going on with yoroi ?

Did u updsted the cardano app and the ledger, if the funds are visible on adalite.io then u can try to delete the ledger wallet from yoroi and try to restore it

Yes I think I have the latest ledger app. In fact there is no mention on cardano up update when I log in to ledger live….do I have to do it differently? Also when I log in to yoroi on different address it says it will export public keys but finally the wallet is not visible as the website stalls… any piece of advice to calm my stress :wink:

If on adalite.io is fine then it should be a problem with the yoroi

Thanks a lot.

Hello it’s me again. I was scrolling through the forum and it seems that many people had this issue with yoroi etc. I saw that you were helping many of us so thanks for that. But do you know if yoroi has fixed it? I see the right balance in adalite but would you know if I can move it without any problem? Is there any significant issue or will I loose my funds. Daedalus was giving me problems in the past but I hoped that yoroi would fix …. ;-(

1 Like

Yes, it is an official wallet as daedalus or yoroi

2 Likes

Hi there Bitpkw,
I am using Yoroi and Ledger and no problems (touch wood)!
You must connect your ledger hardware to your PC first and then open Yoroi. Go through the commands on Yoroi and Ledger. Even without connecting your Ledger, you should see your ADA balance and rewards (staking).

When you want to withdraw, deposit or change Delegation pool, then you need to connect your Ledger hardware wallet to your computer. Use the commands on your Ledger like press both buttons for YES, check the staking pool address etc.

On Yoroi (on your computer) it would show all the instructions. I am using Google Chrome Extension - Yoroi.

1 Like

Thank you. It’s not working unfortunately. I see my balance on yoroi but if I initiate transaction then there are no actions on ledger. So I think that’s something structural with Yoroi. I would need to check to reinstall on new browser. Adalite connects with ledger so that keeps me sane. But I’m really disappointed with Yoroi….support is weak / nothing on Twitter except of promoting themselves

Each time I had an issue with yoroi I opened a case via app (not twitter not telegram) and each time they solved my issue :wink:

Thank! Do you mean from the wallet directly ? I may do that !

1 Like

Will be possible retrieve a transaction between 2 Ledger nano s, I sent from nano s to mi other ledger nano s but never received, I check the transaction and the address received , but the ada not the show in the receptor ledger, I check the blockchain in the address received and the ada cardano are there.
How this could happen, could you help me please. Thank you

Connect the ledger on adalite.io; perhaps yoroi has sync issues right now

I do not see any ada I connect both ledger 1 show me the transaction but the other not show any ada, Could I send you a details of the transaction probably you could help me , to your e mail