Recoving wallet from file


#1

I don’t have my recovery phrase, the one I wrote down has an error somewhere’s.

But I do have my wallet and secret folders. I moved them to my new computer and tried opening up the wallet, but I discovered that when I ran daedalus that nothing happened, it still asks me to recover by seed or create a new wallet.

I was told by the community that those folders were what I needed to backup my wallet, but this doesn’t seem to work. Unless I’m missing a step I think I’m screwed.

This leads into another question, I can see an import option though its greyed out. Is it possible in the future to import my wallet with those two folders?


#2

Additionally I have the wallet already on another computer, but it has a connection to network issue, after browsing the forums I found some suggestions to solving that issue. I’m deleting the db folder currently on my home machine.


#3

Are you sure it’s not a typo or a spelling error? Did you check each one of your words in a dictionary such as wordreference.com ?
It can happen if you’re not an english speaker to incorrectly write down your recovery phrase.

If you still have access to your wallet, simply create a new wallet and move your coins there, and be extra wary when writing down your 12 secret words.


#4

Thanks, I double checked spelling but to no avail. The plan just in the process of seeing if I can access my wallet again on the main pc.

Can you still load wallets you previously had if you reinstall daedalus without importing? I uninstalled and reinstalled on my main pc to solve the connection error bug. Sorry for all the questions, a combination of issues is making migration very difficult.


#5

To make things clear.

  1. You have lost recovery phrase?
  2. You have installed Daedalus in two machines?
  3. One has connecting to network issue?
  4. The wallet on the other machine is newly installed, you trying to recover the wallet here?
  5. Which OS?
  6. Did you delete any folders other than DB.1.0 folder in %appdata%/Daedalus or Application Support/Daedalus to solve the connecting to network issue?