Relays offline after update

Hello Cardano community,

iam experiencing an issue after updating my nodes to the latest version.
My relays worked after the update fine and without trouble but then they went offline.
When opening Gliveview it says starting and after some minutes the error messages : could not conect to a running instance or connection lost appear.

I even created a new relay and I waited it to sync. Today it has the same problem as the other relays.

Do you know what the problem is?

Thank you very much…

best regards

Hi @L_Nikolaidis could be a low memory issue. What is your server’s configuration?

are u using cntools?

1 Like

hello Alex,

yes iam using cntools

Try sudo systemctl status cnode

journalctl -e -f -u cnode

1 Like

Hello Alex,

I tried this command several times but after 6-7 hours the network crashes. Do you have any idea to fix this problem?

thank you for your time.

So, the nodes are running for few hours and then crashing?

Could be a HW issue, what is the HW configuration of the nodes?

4 GB memory, 80GB disk and 2 vCPUs

they worked before the update well…

Hmm, I think there is a mem issue (I see mem increase after the update… try to upgrade to 8 g or activate swap (at least 2g)


1 Like

thank you very much for yur help.

1 Like