Sending funds issues (Just - "An error occurred") on latest Daedalus version 0.12.0#2.0.0.3788

daedalus

#1

On Daedalus wallet latest version 0.12.0#2.0.0.3788 , I am trying to send to binanace exchange ADA wallet some funds and I just get - “An error occurred” on any amount I am trying to send before even getting into the spending password window. The amount field turns red with the error above it.
I tried to restore my wallet on different computer. Restore went well, still same issue.
Any idea what can be the problem? or how can investigate what is the issue ?

This is quite urgent.

Thanks,
esorek


#2

Also, will be a good idea to submit the issue through the wallet to get a ticket into the support queue. I have the same issue and have not gotten a response yet from the team. The more the merrier in terms of being about aware of this issue. The error is occurring as part of a field validation on the amount field.


#3

Thanks for your response. Yes, I opened a ticket, without a response yet as well. Holidays…and it is the end of the year. Taxes… !!!
This is why it is really urgent, if someone from support/dev can see the post…


#4

Hi @esorek Eyal. The support team will definitely be the best people to help via the support ticket so you’ve absolutely done the right thing :slightly_smiling_face:


#5

I just hope they will make it before the end of the year…


#6

It looks like this error is thrown on " generic API error". Are you sure the spending password is correct?

Maybe it’s worth a try to recover the Wallet in Yoroi?


#7

They’re not getting as far as entering it, the problem is while entering the amount. Just going to try replicating this.


#8

Just a desperate guess. Speaking of desperate guesses did you try entering text and strange symbols?


#9

Well wouldn’t you expect it to throw an error in that case?? Yes, it does, but for me seems ok when using numerals.


#10

No, I added in the amount field plain numbers of the actual amount I want to send and couldn’t get out of the amount field, with it being red and - “An error occurred” - notification.
Like a bug in the field validity rule.


#11

I just initiated a transfer from my Daedalus wallet to my Bittrex ADA wallet in the amount of 2 ADA just to test if in fact there was a problem with my reinstall. So far no issues sending it and now waiting for it to arrive in the Bittrex wallet. Yes so already arriving at Bittrex wallet 3/20 confirmations.

When you say you restored on a different computer I wonder how you did that. Typically you would just download the new Daedalus and install it there. The rest would just be recover wallet from new installation with your passphrase.


#12

Tried again to send now to huobi exchange and not binanace - Same Issue as before, I don’t even get to the next button, to enter my password, since it blocks me in the amount field regardless the amount nor address I specify.

It looks like some validation of the amount field fails:

I tried to restore my wallet on another computer - Same issue.

BTW, both computers were MacOS.

It might be some weird Mac wallet bug in the amount field validation.


#13

Tried today also to restore my wallet on Windows - same issue.


#14

I am having the same issue guys. Very frustrating! This is the first problem I’ve ever had with Daedalus, but it is a major one. I have been desperately trying to sell a little bit of ADA for a week now and I can’t even send any.

Tried restoring, tried reinstalling, next step is to try another PC but it looks like that won’t work either judging by esorek’s experiences. I am using Windows 10 on a freshly built expensive gaming/mining rig with modern hardware.

I also found this video while trying to work out how to restore Daedalus wallets in Yoroi. I haven’t tried this yet as it’s a last resort, I prefer to keep my main funds in Daedalus: https://www.youtube.com/watch?v=m4tiF1R0_40


#15

@esorek Hello,
You can quickly import a Daedalus wallet into Yoroi using your Daedalus 12 word phrase, which can be useful if the most important problem is that you need to access your funds.

Here is a video I made, at 7:58 shows how to do so https://m.youtube.com/watch?v=Hd7ZO6dfUHE&t=478s

Good luck,
Rick


#16

Rick,

It worked !!!

You are tha MAN !

Thanks a lot,

Eyal


#17

Eyal, good to hear that. Yoroi can work wonders, I look forward to what it will be able to do next year.

Cheers,
Rick

Edit: now that you have access to your funds, maybe this buys you time to sort out the Daedalus issue.


#18

This will be handy when answering questions.


#19

Right. Thanks Again :slight_smile: