Issue: Funds NOT Sending with Daedalus 0.12 (OS Windows 10)


#1

I’m a long time holder and I recently upgraded to the new 0.12 Daedalus wallet. I recovered my wallet from the 12 word seed and my balance showed up in the wallet.

However, when I got to send, and I try to type any number amount into the field, I get an error: “An error occurred”. No matter what I type, I get this message. And if I type a number more than my balance the message will change to say: “Not enough Ada. Try sending a smaller amount” So this tells me, at least it knows I have a balance.

I’ve researched and came across others with similar issues that created a yoroi-wallet and went through the process to import funds into there. But when I tried importing my 12 word phrase, it would also give me an error saying: “unable to transfer funds”

Also, I have another wallet with less coin than the other and I was able to recover that wallet and send funds just fine (on the same computer). Is there a bug where wallets over a certain balance cannot send funds? I don’t know! I’m trying to figure this out. I submitted a support ticket, marked urgent, but still no reply. Any suggestions?

My PC:
OS: Windows 10
Ram: 32 GB
SSD: 500 GB
CPU: Core i7 4.2GHz
GPU: Radeon RX 580


#2

Sorry, I don’t have a solution for your problem, but I can tell you it’s generally considered a bad idea to advertise your crypto holdings, you could become a target. You should edit the post to take out these numbers.


#3

Ok I edited the numbers. Those aren’t my actually numbers anyways, but thanks. It’s just, it’s strange that with the smaller balance wallet, I didn’t have this issue. Which makes me wonder, if it has anything to do with the amount of coins in you wallet? Could the amount of coins you have causes this error?


#4

IMO definitely not. It’s a bug in the numerical entry checking.


#5

UPDATE: I talked with this guy in the Cardano Telagram Chat named “Priyank” he explained to me how the new wallet has a bug that causes an error when calculating fee structure on old address. And this is what was causing the error when I tried enter any number into the “Amount” field. He showed me how to downgrade to a working version of Deadalus and I was able to get my funds sent again! Phew!! :metal: Props to Priyank for all his help! He’s a life saver!


#6

Thx @ShepardSkywalker .
For anyone else facing this issue, the PR for this issue is below and it seems this is now already fixed (merged into 0.12.1 release of Daedalus). So you should not hit the problem from Daedalus end once the update is out: