Can't send found from Daedalus to Yori or AdaLite

Hi Guys, really bad problem with the Daedalus Wallet. I installed the new version 3.0.0, connected to my Nano S and I moved all found from Binance. Process simple process so all good so far. As you can see on the screens grab the balance is correct. Just to make sure all is fine I installed the same wallet on my Mac. To my surprise, the balance on my laptop is 0. Now, I can’t send any funds to Yori, AdaLite or Local wallet. Each time I have an error. Additionally, the wallet ID on Mac and PC are different (all connected to Nano S). Is there any help or I lost all found? :frowning:

Hey @Deckard-X

Do you have the most recent Ledger firmware and Cardano app installed on your Ledger device?


Hey Fabian,

I believe so. It’s showing Cardano Version 2.1.0 and Ledger live 2.19.0 which is the latest one.

Thanks, Mike.

Im not sure about that case…

Id submit a request at the IOHK Support.


Yeah, thanks I did it now, but I don’t know how the can help :frowning:

I recall having this problem in Yoroi a long while back and what I did back then was uninstall the Yoroi browser plugin, then reinstall it. Then it worked. It’s also important to make sure you ledger or trezor is up to date with the requirements of the wallet versions. Let’s say you upgraded your hardware wallet to a new version (and normally I would also assume there is backward compatibility) but Yoroi or Daedalus haven’t released their versions supporting the new hardware wallet version yet, then you might indeed get an error. In this case, either wallet that will bring support for the new hardware wallet will remove that error.

Another thing that crosses my mind when you mention Daedalus: is your PC clock in sync, are you indeed connected to the internet? It’s ofttimes little things that go wrong. (I know leaving my PC in standby for days sends the PC clock astray and causes Daedalus to go out of sync with the chain permanently, causing all sorts of funky issues)

So… be sure to let us know if helpdesk was able to help or any of the tips here sorted you out? Good luck.

Thanks, yeah I have been trying everything including reboot and time check and each time the sync it 100% successful so I can see that I have my founds but there is no trace of the transaction to move Ada out of the walls. also on the Nano S, all looks good and I confirmed all keys. Also, Don’t understand why I can’t see any token on my laptop like it’s a different keyid. I’m waiting for support.

After updating the cardano ledger app to 2.1.0 I also can’t confirm transactions. I hope the update broke something in the communication and my keys are intact.

I would not delete the app or touch anything until this gets verified by Ledger and IOHK

Did you try to use Yoroi or Adalite?

Yes, I tried with Yoroi as well as Daedalus.

In AdaLite I was able to handle a transaction.

Thanks rhansen That’s what I was thinking. I’m not sure 100% but it looks like removed once Cardano app due to lack of space on my Nano S. That’s why the keys could be different, and it’s impossible to confirm the transaction. I have done it many times before, but this time I don’t believe I will be able to recover my ADA tokens. Let’s wait for the support, but I’m 99% sure I lost it due to a bug on the Ledger. Just ordered Nano X but I’m really pissed.

Hace you find a solución? It looks I hace the dame issue and I can’t confirm any transaction.