Daedelus, Yoroi, Adalite on Ledger NANO S - Can't find the funds

have the key words safe - funds are in the wallet.

was originally setup on dae.

all new installs, all new Nanos ( i have 3), drivers upto date

dae. won’t authorize delegating or transfers - sees the device, goes to pin no#, authorize private key - then can’t find the device - tried direct USB, uninstalled mouse drivers etc. nothing - tried in admin mode - no difference.

OK - so try to connect the hardware wallet Nano S to Yoroi or adalite - connects OK - but comes with a message about Byron wallet - which is odd - since Nano S is checked as a Shelley wallet - then loads with different wallet addresses and no funds there.

Around and around in circles, can’t get access to the thing.

I might mention that a research has shown that it’s almost impossible to get the actual private key for Cardano off the Nano S which appears to make it a very poor choice - since backing up with seed words is in a sense idiot mode and all you really need is your actual private key.

I don’t know what to do - the wallet is there, the funds are there, but there’s no way to access them - what was supposed to be more security is now a techie mess of downloads updates, reinstall, uninstall and etc. etc. etc. and the funds are inaccessible.

Now I just have a liability in the form of these three devices that won’t connect to anything and clearly the funds are not exactly secure, if I cannot myself access them.

I’ve tried to reinstall the Nano S from the keywords, they work, it loads, I’ve tried to reinstall Dae. from clean - doesn’t make any difference.

I’ve tried on 3 different PCs - same same same -

Dae. can’t find the Nano S when it comes to upload the public key and Yori and Adalite load but don’t find the wallet with the funds.

I hope that endless techie mess is not the future of finance - because this ain’t it "-)

any help much appreciated.

and please don’t tell me to update the drivers ":slight_smile:

I also tried to both open the Nano S up first before starting Dae. “waiting for command” and leaving it closed and allowing Dae. to ask for the pin no# and start app, and send public key - both ways seem wobbly and unreliable and only occasionally work, with Dae. just sitting waiting about 75% of the time - so you have to disconnect the wallet and start again

but when it comes to auth. a transaction of any sort - it’s a dud and cannot move to Yoroi or adalite.

maybe there is another wallet that might work ?

problem solved - seems to be a problem with razer drivers - uninstalled them all.

also when using more than one ledger - the same name appears to be stored in Dae.which is kinda dumb since you can easily mix them up - how about adding Ledger1, Ledger 2 etc. and not allowing it to use the same name twice.

1 Like