Daedulus 4.9.0 not sending transaction

Hi all

I have been trying to send a transaction from my daedulus wallet of 3 ada to retrieve my Sundae swap rewards. However whenever I try to send a transaction in the amount field it shows as red with the error message ‘an error occured’. There is enough ada in the wallet but no matter what address I try to send to or the amount I get the same error and it won’t let me click the send button.

Does anyone have any suggestion on how to fix?

Thanks

Trev

1 Like

Giving this a bump and hoping someone can help me as I am unable to make any transactions via the Daedulus wallet. Thanks

1 Like

Hello @TrevS

You provided very little info on your issue so I can only guess at the problem.

You say that:

But do you have enough for transaction plus maintenance of any other digital assets you hold such as other tokens and/or NFTs? You need to add more ADA to fix this.

Are you sure you are on correct DripDropz website and not on one of the fake ones that give you a fake error to get you to reveal your secret passphrase? DripDropz already warned people about fake site with fake error message. Here is a quote:
The scam site works by forcing you to connect your wallet and then pretends there’s an error connecting and present you with the option to connect manually where they ask for your seed phrase.”

Read more in an article at :Watch out SundaeSwap scammers are stealing ADA with fake DripDropz websites | CryptoSlate

Are your UTxOs maybe to fragmented? That + low balance may make it impossible to create a transaction that would have enough for a fee and transfer. More ADA will fix that. (or in some cases consolidating transaction will help.)

Is this a Hardware Wallet that requires you to use Ledger/Trezor? Then you need those devices connected to use that wallet.

Are you sure you are copying transaction address correctly? Check out your copy/paste accuracy on a note pad. Some machines seem to miss characters in their copy clipboard. This is one of the known issues. If that’s the issue try using different browser to get you addresses from. More on known issues here: https://iohk.zendesk.com/hc/en-us/articles/360038741393

When you press CTRL+D while in Daedalus does everything on the diagnostics page show green. As in Connected/Synced/Cardano Node Responding/etc… (If not try clicking ‘Restart Cardano Node’.)

Hope one of these solves the problem. If not drop some more info about the error.

2 Likes

Hi Neo, I’ve tried to answer some of your questions.

  • I have plenty of ADA in the account and only looking to transfer 3 ADA for via DripDropz for to claim my Sundae

  • I’ve copied the send address correctly and am using the correct DripDropz website. I have also tried to send transactions to some of my other wallet addresses but still get the same error message

  • I checked my UTXO’s and it says I have ‘XXX ada on 5 UXTO’s’. Not sure if this is bad or how to change this?

  • I am using software client/wallet on Daedalus 4.9.0 #21112

  • I do have 1 pending transaction showing in my wallet. This is a very old staking rewards transaction that was paid during ITN rewards phase. There is an option to cancel the transaction, but will this lose that payment of ada that is showing my wallet?

  • I have checked the info/debug screen and everything is connected and green with no issues showing so the client/wallet is connecting as it should.

Any help fixing the issue would be much appreciated.

If there is a transaction pending you can’t create another transaction. Pending means that there is an “unresolved” UTxO. So, your wallet can’t select/spend/destroy required UTxO, nor can it calculate fees for any new transactions.

If you are referring to Incentivized Test Net that was over in 2020 I think. I’m not sure if those are still available since redeem button is removed from the wallet. You may need to contact support at:
https://iohk.zendesk.com/hc/en-us
or check out ITN rewards info at:

You will need to resolve this transaction before you can use that wallet (cancel or otherwise). I do not know if redemption program is still available. Best if you inquire first at helpdesk link above.

You could take a look here - https://iohk.zendesk.com/hc/en-us/articles/360038113814-Removing-failed-transactions

Hopefully that helps! :slight_smile: