Since I don't get any reply from the support


#1

…I’d like to post my log in here, so maybe someone can have a look why I can’t connect to the network. (I’m using mac)

Thanks!

}
[2018-03-09 18:34:19:0485] [debug] Connection Lost. Reconnecting…
[2018-03-09 18:34:21:0459] [debug] AdaApi::syncProgress called
[2018-03-09 18:34:21:0464] [error] AdaApi::syncProgress error: {
“stack”: “Error: connect EHOSTUNREACH fe80::1:8090 - Local (:::57390)\n at Object.exports._errnoException (util.js:1050:11)\n at exports._exceptionWithHostPort (util.js:1073:20)\n at internalConnect (net.js:894:16)\n at emitLookup (net.js:1020:7)\n at GetAddrInfoReqWrap.asyncCallback [as callback] (dns.js:62:16)\n at GetAddrInfoReqWrap.onlookup [as oncomplete] (dns.js:78:10)”,
“message”: “connect EHOSTUNREACH fe80::1:8090 - Local (:::57390)”,
“code”: “EHOSTUNREACH”,
“errno”: “EHOSTUNREACH”,
“syscall”: “connect”,
“address”: “fe80::1”,
“port”: 8090
}


#2

Do you have a firewall on your machine potentially blocking port 8090?

If u r on a mac try turning off your settings > security > firewall just as a test.


#3

I would try a VPN, if you haven’t already.


#4

Hi H

I had some issues with my Mac and this is how I solved it… VPN solved my wallet issues!

It wasn’t by working on the vpn but by deleting a file instead. It’s happened a few times and this has fixed it each time. Get in touch if you need more info.

This gives a bit more… VPN solved my wallet issues!


#5

Hi Han,

I was having issues myself yesterday on my Mac. Is it stuck on the connecting to network? My issue was resolved by disabling firewall, then restarting. Worked upon restart. Then I enabled Firewall, and it still is operational. Hope this gives you some insight.

It will get resolved.


#6

omg it worked with the vpn! Quite a stupid bug imo compared to the actually wallet working really smooth…


#7

I’m glad it’s working for you now, but I don’t think it’s a stupid bug, I’d call it quite mysterious.

Why are Cardano network communications being blocked, and by whom?