[Solved] Syncing the block always stuck after a few % and how to fix it


#1

Hi, Still new here and just want to share my story of trying to syncing the daedalus wallet.

So I Use Asus X550J and my memory (RAM) is 4 GB, When I try syncing block its always stuck after a few % (*around 1% everytime) and after I close the daedalus I will always experience the desktop is responding very slowly and sometimes even it will prompt if I will end the process ( I just do a right click and my laptop seems already exhaust its energy after a little work @.@).

So after trying all the recommendation at the FAQ and still no improvement. I try to do it in safe mode as its the lightest of your windows will operate with the minimum resource required. And its work perfectly I only wait for around 1.5-2 hours and the syncing process is completed.

So if there anyone that have same problem like me, you can try this as I only realize this after trying for 3 weeks and just trying to contact the support just 2 days ago (*as its a holiday weeks still not get my reply but already recommend IOHK to at least do recommend a minimum RAM needed at the FAQ)

Hope it will be helpful to anyone who experience the same problem like me. And now I will back to create my wallet ^ ^v

The needed RAM is around 1 GB for me so if I run the daedalus in the windows normal mode my RAM will get full first after a few % and in the safe mode it stays at 2.7 GB (*if not running anything it only consume RAM 1.9 GB in safe mode)