Stuck at funding on ITN

We’ve been successfully following the instructions here:
https://github.com/input-output-hk/shelley-testnet/blob/master/docs/stake_pool_operator_how_to.md

…and our node seems to be up and running. Executing jcli rest v0 node stats get --host "http://127.0.0.1:3100/api" shows a correct last block time, the node has been running for hours… it seems synced.

That puts us at step 3 “Fund stake pool owner account in JCLI”. We have tried using the Shelley faucet at https://testnet.iohkdev.io/en/cardano/shelley/tools/faucet/
… as well as attempting to use a Daedalus wallet from the last snapshot; using the curl comand in section 3.2.1; and lots of other things.

We can’t get this error message to budge:
jcli rest v0 account get $ADDR --host "http://127.0.0.1:3100/api"
failed to make a REST request
|-> node rejected request because of invalid parameters
|-> http://127.0.0.1:3100/api/v0/account/$ADDR_HASH: Client Error: 404 Not Found

I think the gist of my question is: what’s the correct & best way to fund the stake pool account?

Any help much appreciated.

Thanks,
Colin

Changed category to more appropriate one.

Have you tried asking on the TG workgroup?

On which blockchain are you setting up a stakepool?
Nightly, Beta, ITN?
There are different funding options depending on which of the above you are talking about. For example the faucet’s are not available on the Incentivized Testnet. For the ITN you will need to migrate your Byron Testnet wallet to a Shelley Testnet wallet, then you can fund your stake pool from this.

1 Like

See post title! :smile:

HA! I missed that.

1 Like