Transaction still in pending

I made a transfer from my Ledger Ada account to my Bitget Ada account. The transaction still not completed since 04-03-2023. Ledger told me that the fees were to low and that’s why the transfer has still not processed. How can I fix this issue? Thanks for your help.

You will need to resync the wallet

That is very bad information by the Ledger support. Transaction fees do not influence processing speed on Cardano at all.

A transaction should be processed in a couple of minutes. Very rarely, the chain was so congested that it took hours, but never days or weeks. (In fact, most wallet apps construct transactions in a way that they become invalid if they haven’t been processed after two to four hours.)

Does Ledger say that the transaction went through? If not, resync as @Alexd1985 suggested. You can also check the transaction ID on to see if it went through from Cardano’s side. If the transaction really was not processed on the chain, you’ll have to do it again.

If it was processed, unfortunately, exchanges often take their time – days and weeks – before crediting on your account, even though it went through in minutes on Cardano. In those cases, only the support of the exchange can help. It has little/nothing to do with Cardano itself.

1 Like

Thanks a lot guys for your help. I did the resync and it works. Thanks again!