Transer to Daedalus

daedalus

#1

Hello,

I made a post in another forum but still no response so i thought I would make a new post - i have ADA I need to move from an exchange but need a response first

I transferred ADA from Coinspot in AUS to Daedalus. This is the address: DdzFFzCqrhstP8CtUmHFAR7GHBSw6wvZXxfFubzGQRSk2FupfSxn5jLxdRZord6SKiQAqnLXkHzYgnrhQYPnxcfNxhLhxK7tpGAgBN6u

I have found this transaction on the Cardano Explorer and Coinspot have confirmed the transaction but still nothing in my wallet.

Please help, this stuff is becoming more valuable everyday!!


#2

Did your transfer arrive?
I checked and it looks okay, having said that I know exchanges are performing routine maintenance all day today so it could be delayed.


#3

Still has not arrived and I did this transfer days ago


#4

No it has not arrived, it has now been three days


#5

The good news is you can find your transaction on the cardanoexplorer.com, the bad is exchanges are having issues sending Cardano out, this was from Bittrex just now on 2018-01-01:
48

So I would not worry as this will be resolved, probably later rather than sooner seeing that this happened over the holidays.

I will do a follow up with you tomorrow.

Cheers,
Jonathan


#6

Hi Jonathan,

Still nothing in my DAEDALUS wallet - any updates here???

Jeremy


#7

Update is that transfers from some exchanges, like Bittrex has been disabled for almost a week now. This is bad. Whats worse though is that all ive seen from IOHK on the issue is one or two twitter posts about them being aware of it.


#8

Sorry for the delay, no update.
The timing of this with the holiday and limited staff compounded the problem which has lead to a lot of learning, which is good for the long run but painful right now.

I know Coinspot is having issues, not just with Ada but a lot of cryptos, some have been waiting over 120 hours and still nothing, this will work itself out.


#9

It looks like transactions are flowing, did yours arrive?


#10

I’m using Coinspot to transfer ADA to Daedalus wallet. It’s been about an hour now. Coinspot says the transaction is complete, but when I check cardanoexplorer.com it’s not showing any transactions. This is stressful. Wonder if I did something wrong, but Coinspot has the right Daedalus address #.


Binance ADA withdrawals are suspended due to network busy
#11

If it is not showing on cardanoexplorer.com then it has not transferred out.
I’m having a similar issue with Bittrex, stuck in the pending withdrawal line.48


#12

Hi no it has still not arrived - have just closed and reopened wallet nothing


#13

Same issue transferring ADA from Coinspot to Daedalus.
It has been disabled for days, but Coinspot re-enabled transfers today so I thought it must be now working.
All confirmed and disappeared from Coinspot wallet, but nothing appearing in Daedalus.
Have tried restarting PC the lot. No difference.
Can see the address in cardanoexplorer, but says 0 transactions.
Now worried that maybe I was supposed to enter my Password in Daedalus when getting receive address and should not have used the one it showed me when I first clicked on Receive ? Is this address some default example ?
DdzFFzCqrhsnXdbCGUfqgRTgGgdENbwbFMCNB7Jqed5AxexhdoCaisEW4S1EqTqsaEsWAZ5od5mPc6h26dgUxcJBjZqA2rW7TnZYQ2mV
It’s now been 4 hours since I made the transfer. This can’t really be the future of money when with the launch of the NPP Ozzie banks will let you transfer between each others accounts within seconds.


#14

****** UPDATE ********
Hurrah, the coins have appeared in my Wallet, which was left running, just over 5 hours after I made the transfer.
One point that someone else mentioned is that the Transaction Assurance Level still has the number of confirmations ticking up. At 200 now.
I wonder if I could now try and transfer or do I have to wait for this number to stop ticking up ?


#15

You can transfer whenever you want, the transaction assurance level will always be getting larger.

Let’s verify your wallet, under Receive do you find your wallet address?

DdzFFzCqrhstP8CtUmHFAR7GHBSw6wvZXxfFubzGQRSk2FupfSxn5jLxdRZord6SKiQAqnLXkHzYgnrhQYPnxcfNxhLhxK7tpGAgBN6u

Look under Transactions on 12/29/2017 00:09:31
If you cannot find that transaction in your wallet please report back, also are you on Mac or Win?