Problems with Daedalus token recovery

daedalus

#1

Greetings,
I Am Having Trouble With My Tokens Not Showing Up In My Daedalus Wallet. I Sent Tokens Yesterday And The Day Before And It Worked Fine. Today No Such Luck. I Have Double Checked The Wallet Address Multiple Times And Its A Match. 1000 Ada missing. Please assist.


#2

Yes, the cardanoexplorer.com will show the blockchain balance. The problem is your blockchain has stopped updating. If restarting the computer doesn’t work, you will need to delete the db1.0 db in the apps folder and re-download the blockchain.


#3

hey bud
Thanks for getting back too me. Re-started computer and seems everything is good to go. Deposit posted to wallet.Again, much appreciated
Best Regards
Jacob


#4

Hello, two weeks ago, i register myself in Bittrex with the purpose to buy ADA Cardano and withdraw to my Daedalus Wallet, for long term investment.
I was always concern about this exchange websites, it happen to me that i cannot withdrawn now because it asks my verification, i send my documents and photos, they don’t look to solve my problem and i start to see news everywhere with lots of people with same problem as i have right now.

So my question is? Why Ada was only available in Bittrex? I find it quiet strange since your brand Cardamon inspire lot of trust and is now related to a problematic website. They didn’t ask me Verification when i wanted to make a deposit.

I have all the details relating to the transactions and i still have my funds there, is there any chance you guys can help me? I want my Ada coins in my wallet soon as possible. Please give an answer since i invested 1000euro on Ada and i really love your project.

What can i do?


#5

I wouldn’t blame the exchange too much; it’s the regulators slowing down the growth of tech everywhere— the paper belt.

Also, Cardano has no control over which exchanges pick it up. Many exchanges optimized for erc20 tokens so lack the people to integrate new coins. That said, things are picking up and there is a queue.


#6

Hello every one, just one to let you guys know i did transfer 1000 ada for test from bittrex to Daedalus wallet, and i had to get verified by them first then be able to transfer to my wallet. also like snake eye i had issue with my ada did not showed after 20 min. thanks to io_jeremy, i decided to restart computer open the wallet again, sure enough the token were sitting in my wallet and did get transfer. so i guess it depend on type of system,os, firewall and other things. we as cardano community should be able to help out each other, and if we find hints, news, updates, and fixes we can share it. this way we will be able to have stronger, solid community.
thank you io_jeremy keep up the good work


#7

Hi Jeremy
I’m new here so I’m hoping you can help me .
I’m trying to send ADA from my Daedalus wallet to binance but everytime I paste binance receiving address nothing shows up in the address bar , it’s basically not letting me send coins !!
What can I do ?


#8

Do you mean you are pasting an address but it is showing blank or invisible? Try using hot keys ctrl c ctrl v for copy paste


#9

I’m sorry I’m really computer illiterate :joy:
So how to use those keys ?


#10

Ok I pasted it but now it says enter a valid address in red !!!
I took a pic of it I wonder if I can post it …,
Also what’s up with the amount I put 500 Ada but on the opposit side it shows 500 thousand !!!


#11

Sorry I know I’m bugging you but I really need help .
So finally I used the keys to copy paste and it worked so I decided to send only 50Ada to Binance , everything went great but once I clicked on transactions in Daedalus it shows that my ADA were sent to two addresses not one !!
The first one I don’t know who it belongs to but the second one matches binance deposit address perfectly .
Is this normal ?
Why does it show that I sent it to two addresses not one ?


#12

Yes. Left over Ada assigned to your address is sent forward to another address, called a change address, that is part of your wallet.


#13

Thank you much


#14

Made my first purchase of ADA from binance today. I set up Daedalus and copied my address for the transfer.

Binance had a message of suspend due to server and kinda froze my ADA. All other altcoins were fine and I was able to transfer those to other wallets I have. I searched the block chain with the transfer number from binance and it showed no record.

I am using a mac book air for Daedalus. I never started a help ticket about the transfer with binance. It just took about 11 hours to complete the transaction.