Wallet connecting to network


#1

Hello guys I have the deadalus wallet since 1 month all was perfect and I have my cardanos in it. However today I opened it and automatically the wallet got updated. Now i am on versuon (1.0.3768) and its just on the screen connecting to network atuck can anyone help how I can go in my wallet??


#2

There is no way I will transfer my large holding of ADA to this so called wallet. I’ve followed the installation instructions for my windows surface computer diligently .
The instruction video completes the installation then shows the pretty wallet. But that is not what really happens is it.
There is no mention of the white screen and the wallet loading blocks or any suggestion that this process could take a few hours. Sad. It appears that there is no one taking responsibility for quality control. If my 22 computer staff sent software like this out to my large client base I would be out of business. You need to employ 1 or 2 people to try and make it fail. You need to write raw software then test it thoroughly- make it fail, assume we are all idiots then finally make it pretty before sending it out. This was a bad experience. You can’t afford to do this again.


#3

This exact same thing happened to me. But my passphrase is not working. Did you try to restore the passphrase in another wallet install?

Did you put in a ticket?


#4

Note, the wallet will not work on tablet mode. Have you tried switching to desktop mode?


#5

You will need to submit the logs via the FAQ in order for them to see what is going on.


#6

yup did that waiting on a reply now.


#7

The computer is in desktop mode Jeremy- from the other user comments I’m not the only one experiencing this problem. It appears to be tied to a recently released update.
You should try and install the Lykke wallet- it was a pleasure and is a great opportunity to compare.
Thank you for responding.


#8

I agree 100% something has gone terribly wrong. I’m also waiting for further response from the Daedalus Team. So far they’ve said…

Dear Chris‍

Thank you for contacting us. Please understand that it might take some time to respond to you since our technical staff member is very busy.

Best regards,
Hiroto‍


#9

Dear Serious85
Please forward this email to Charles Hoskinson at IOHK.
I had a team of 23 software developers- I sold the business in 2016.
Our policy was that if we released a product or update that was faulty then the fix would receive the highest priority followed by a stern interview with whoever was responsible.
Cardano should implement the same policy- you don’t need a room full of prima donnas - you need people that will take responsibility, that will question their own code and will do everything they can to make it fail before releasing it - not just sit back and admire their pretty work. They should treat all of us as idiots and program their software so that it is idiot proof.
Now please respond to that non committed reply and get who is responsible for this to fix it all pronto. It’s not a good image your company is propagating right now.

Regards
Kevin James-New.


#10

Thanks Kev,
I do agree they’ll need to get their act together as Cardano is becoming very popular, very quickly, and something like this can really let the project down.

But…

If you’re still having issues, try a VPN, something was blocking my Daedalus Wallet form connecting, and my VPN seems to have fixed it for now.


#11

Same problem: connecting to network takes a long time. Hope this will be fixed soon.


#12

Hi Serous85
Great news- I’m up and running - the wallet looks beautiful. I will start to fill it up from now on - thank you for your assistance.
BTW I didn’t need to set up a VPN.
Cheers
Kev


#13

Hey, I literally just got mine up again. Its a relief.