Won't accept Recovery Phrase


#1

I have tried to add and restore a wallet and can’t get past the recovery phrase box. When I paste it in an unscrollable drop down box appears with 5 words starting with “A”. When I click to the side I get an error that says, “This field is required.” and the box is outlined in red. When I click in the box again, the drop down comes back.

When I try to type the words in I get the first word typed, hit space and try to type the next word and it eliminates the space and slams the words together. I type them all with no spaces and get the same, “This field is required.”

This is all on the latest version and all synced up. Anyone know what’s going on here? Thanks.


#3

You can’t just copy/paste the recovery phrase. You have to type in each word. As you type each word, a drop down of the available dictionary words displays. You then have to click on the correct word. So you’ll have to do this 12 times; once for each recovery word.

HTH.


#4

Well, since I’m a new user I can only attach 1 photo! WTF??? So I’m gonna post 8 times.


#10

photo 6 - after I type the first recovery phrase word


#11

photo 7 - after I hit the space bar after the first recovery phrase word, it automatically backspaces it up against the last letter of the first word. I type the second word and it backspaces it after I hit the space bar.


#12

As already explained above you have to type and select individual words, you can’t paste it. Also you should delete any post showing phrase immediately!


#15

Your ADA is available to anyone viewing this topic!


#16

Yeah, as @RobJF said you should really delete all the screenshots you’ve uploaded. Anyone that views this topic has your recovery phrase and could get access to your ADA!!


#17

Hi mate, i had to delete your posts, you were showing your seed words to the world. Not a great idea :wink:.


#18

I wonder if it would have a disadvantage if the Daedalus user interface split the output and input area for the recovery phrases into two parts. For example, two tab pages where the user can switch but only show one at the same time .
Thus to avoid screenshots, and “lucky” photo shoots.


#19

Some people found that the new autocomplete dropdown is counter-intuitive because normally people will press “space” after typing a word instead of pressing “return” or clicking the word in the dropdown.

Maybe the app should prevent users from pressing “space” and warn the user to choose the word when a user tries to press “space”.


#20

Well, if you would have read the post I clearly stated that I wouldn’t be using this wallet any longer. I spent hours putting that post together and you deleted it and banned me. WTF?

Do you or the staff have a clue on why the app won’t except my phrase? If I can’t recover my wallet, what good is it?


#21

I haven’t banned you, nobody did. And no you didnt clearly state it at all.You can ask the people who flagged your posts. You are also not even the slightest bit polite, i undeleted some of your posts.

The issue is that others might see your post and post their recovery seed password. Anyway, im glad your problem is solved.


#22

“needless to say I won’t be using this wallet any longer.”


#24

Ahhh…so that’s it? Yeah, that clearly needs to be stated somewhere. Now if I can just stay connected and complete the process this might work. Thank you!


#25

SOLVED! This is the answer. When entering your recovery phrase you have to type the first word and hit ENTER instead of SPACE. It will encapsulate it into a little button graphic. Type the next one and hit ENTER. When finished, hit recover wallet, wait 12 - 15 hours for the blockchain to download and the wallet should be back!

This was a test. There ought to be some directions on how to do this built into the app or do it like everyone would normally do it…type word…space…type word…space!

Thanks Shunfan!