Yoroi Shelly Testnet Wallet Upgrade - Unable to transfer funds


I’m trying to restore my wallet on the Shelly Testnet.
First it asks “Do you want to check if your wallet needs to be upgraded?”.
After selecting “Check”, it prompts me to upgrade my wallet.
At this point I can see all myADA that was on the Shelly Testnet when the snapshot was taken.
When I click “Transfer funds”, nothing happens, then I receive the error message “Unable to transfer funds”.

Any suggestions on how to fix this please?

With thanks


At this moment the solution apparently is to keep trying (different times of the day)
Worked for me eventually…

Thank you.

This issue has been solved by keeping trying (I guess about 10 times).

Note that when it did eventually go through, initially and for about an hour, my new wallet on Yoroi Staking Testnet was showing zero balance. However, when I logged back into the wallet a couple of hours later, the full snapshot balance appeared correctly.

Patience is the name of the game here! :slight_smile: