Yoroi Stuck Transaction: Trying to send ADA from Yoroi to NDAX Exchange 24 hours still waiting

Hello All,

On Dec 25 I initiated an ADA transfer from Yoroi to NDAX Exchange, it is now Dec 26 and nothing? The funds are not in the NDAX wallet exchange and not in the YOROI either, It seems stuck in between / or pending…over 3518 Transaction Assurance Levels.

I did send 5 ADA after to the same address as a test and it worked, very strange. Why would the 5 ADA test work to the same address and not the main transaction?

Transaction ID is:


I opened a support ticket with NDAX, IOHK & Yoroi today, I thought I try this support forum too,

I also updated YOROI app and checked for latest software

I am not sure what else to do? Any help or tips would be very much appreciated

Thank you in advance,

The transaction went through and has been confirmed by the network.

You have to contact the support from NDAX exchange, as the problem is on their side.

1 Like

Should not be any problems, u must have patience… being holidays I believe it will take more time/days til ur funds will be available in exchange.

I remember last time I waited 3 days

1 Like

I had a similar problem where I experienced delays even after confirmation. I don’t think you need to worry but reaching out to customer support is always a good idea.

1 Like

Okay, thank you all for the responses, very much appreciated.

I am waiting for NDAX to respond, I opened a support ticket yesterday. I will be patient, thank you again, This is the longest delay I experienced so I thought I reach out for support.

Thank you again for the quick response

1 Like

It was stuck on the blockchain, NDAX was able to accept the deposit now. My support ticket to NDAX worked, all good now, thank you to all

1 Like

The Transaction cant be “stuck” in the blockchain as it was accepted by the network. They simply had some problems on their end and didnt want to admit it. But glad the issue has been resolved.

1 Like