Yoroi Wallet says never synched and then crashes

I’ve had my yoroi wallet through the byron era, ITN, Shelly and now Alonzo. When I launch chrome extension it just shows the yoroi wallet logo but doesn’t continue to load. I’ve removed the extension many times and reinstalled using my seed phrase. It shows total cardano delegated but everything else has a loading spinning circle then eventually crashes and if I try to relaunch the extension I only get the logo screen. I’ve removed the yoroi extension and reinstalled restoring a ledger wallet I use on ada lite and that is stable. I’ve reloaded just the byron era wallet and the extension also stays stable. But when I reload my shelly era wallet this happens it says never synced and after a few minutes says yoroi has crashed and upon relaunch I will only get just the logo screen no options to reload or create a wallet unless I remove extension then add it back and go through the process again. This is happening in both the chrome extension and brave extension.

When did it started? I know these days are few issues with Yoroi, have patience the team is working to fix it

Worked fine after the Alonzo launch. I believe Tuesday was the first time I noticed the issue. I’ve run into issues before with yoroi wallet and synching after the ITN with the move to shelly but switching browsers and reinstalling the extension has always worked before. The thing that has me concerned is it behaves the same way on two different computers and this seems to be a little different from the issues I’ve read that others are experiencing. I’ve checked explorer my funds are still there so although its annoying I will be patient to see what happens after the next epoch.

Ok, and open also a case to yoroi team via yoroi app

Yeah I opened a case and sent them logs. Still waiting on a reply

1 Like