My yoroi don`t sync

Hi, my yoroi don`t sync. I tried settings/wallet/resync.
Last for 6-7 h now


I’ve been experiencing the same thing since last night, after 24h it still says the same, it doesn’t sync

The same problem
“api.errors.getBestBlockApiError: undefined”,

I have the same problem. and I tried a couple of times to resync. but still have the problem.

1 Like

Also mine. I can’t Sync my wallet! What we have to do?

My wallets are syncing.
My delegators don’t have any issues either.

Does the issue still exist?

Just advice…

Patrick from ADA Suisse

I also can’t sync my found in my Yoroi wallet.
I was delegated My ADA in MELD.
is it something wrong with MELD ir anything else?

Stlll not working i’m afraid.

1 Like

still not syncing !

In my delegation in MELD the ROA (M) became 0 is it any problem about that?

I have the same problem on wallet, and also my nodes have the same issue.

No synchronization from last night. Daedalus cannot be synchronized as well. What is going on? No info at all. Anybody there?

1 Like

I also have the same problem with Yoroi not being able to synchronise with the chain on both the PC extension (Brave Browser) and Mobile (Android). I can see my transactions in the block explorer so I guess Cardano is still working, thankfully!

This fault has been present since yesterday afternoon (15/10/2021) and has now become a major problem - Does anyone have a cure?

I’m being defended by the silence from support


No worries.
Even if there is a Yoroi issue, check your address on block explorer, adapools, pooltools or similar: Everything should be on your address.
Let’s give the Yoroi guys some time to fix whatever issue they have.

1 Like

I agree that we should give the people at Yoroi some time to fix whatever issues they have. However, it would be nice to have a confirmation that there is an issue, so that we can all just chill and stop trying to fix it from this end maybe.


Hello, it looks like problem is solved!

I enter 15 words, but another, empty wallet opens.

One gets the impression that this is done on purpose so that tokens cannot be sold

Having the same issue - would appreciate some feed back. Been syncing all day.

1 Like

Saya memiliki masalah hal yang sama