Yoroi Wallet Trezor funds are gone!

People I need help ASAP !!! I had my cardano on my trezor using the Yoroi Wallet web extension after I did the upgrade for trezor something happen where I was not able to use Yoroi wallet with trezor. I tried Recovering the yoroi walleet with trezor but now all my funds are gone. Is like the private key or fund were moved. I check the old address and I still see my fund how can I reciver my funds back ?

how did u restored the wallet on yoroi?
try to connect the trezor on adalite.io, are u able to see the funds?


Sounds like Yoroi does not support the new firmware/update for trezor wallet. +1 the suggestion to try adalite.io or another wallet since you were able to see the funds it is likely just Yoroi that needs an update.

I did everything with the Trezor set up from the Yoroi website. So the Yoroi wallet was created with trezor so they did not give me a seed phrase. I just tried connecting the Trezor wallet to Adalite and the balance still shows 0. =( The problem is that I was trying to delagate my Cardano and Im not sure if this bug send my Cardano somewhere else because my Trezor wallet shows 0. I just checked on cardanoscan and I can see my tokens and ADA there but not sure how to get it back. What do you recommend ?

If you see them on Cardanoscan, then they are in the wallet you previously used.

But it seems the Trezor as you are currently using it, does not give access to that wallet, but to another one.

Can you compare stake keys between the wallet you are seeing your funds on in Cardanoscan and the wallets you are opening with the Trezor in Yoroi and Adalite?

Did you reset the Trezor? Do you have more than one?

Did you use the passphrase functionality of Trezor – perhaps accidentally?

It gives access to an infinite number of different (hidden) wallets. And you can only open them with the right passphrase. But it won’t tell you, when a passphrase is wrong, but just open another empty wallet.

I think you are on the right path here. " But it seems the Trezor as you are currently using it, does not give access to that wallet, but to another one." This is exactly what is happening here. I did reset the Trezor wallet since I had to do that upgrade and I did use the Passphrase Functionality. How can I find that other hidden wallet if that is the problem, may be my ADA still there ? I just checked and the stake keys are different from the one I am using in the Cardano Scan.

If you did reset the Trezor hardware itself: Are you sure that you used the correct seed phrase? If yes, then everything is okay on that front.

If you used the Trezor passphrases, try different passphrases that you might have used, when setting up that wallet, starting with the empty passphrase. They will all open different wallets, most empty, but one of them hopefully is yours.