ADA from Daedalus wallet do not show in my Yoroi wallet

I got tired of waiting hours (Sometimes 13 hours!) for my Daedalus wallet to synchronize and open, so I decided to restore the wallet in Yoroi using the 24 words seed phrase, (I have checked them twice)) and now it it has created a separate wallet in Yoroi and did not import the ADA in the Daedalus wallet.
A Pop-up then also appeared saying I already have a wallet of a similar name and therefore I renamed it Daedalus 2. It then again created another wallet, so the original Daedalus wallet has now been created 2 times in Yoroi, but without any of my ADA in it!! It shows a zero balance in both wallets, as well as zero in my Yoroi wallet, which I only created to import the Daedalus wallet.
Can you help me retrieve the ADA from Daedalus please?

Do u have the ADA in daedalus old wallet?
If u go to yoroi after u imported the wallet to transactions history do u see something?
Also copy one address from yoroi and paste it on … do u see any funds

Hi. Thanks for replying.
Yes the ADA is in my Shelley Daedalus wallet which I created in Feb 2021. In the beginning the wallet worked fine, but then it began to take a very long time to synchronize. I wanted to open it today to pair it with my Ledger Nano X, but it is still busy synchronizing the wallet from 12 pm today. ( 6 hours and still not opening). I have read that it is easy to link the Ledger with Yoroi and that it is much faster than Daedalus. Therefore I have downloaded Yoroi on my Samsung S21 about 3 hours ago. I have first linked it to my Ledger and then I have created a new wallet in Yoroi and added the 24 word seed phrase from Daedalus.
It created the Daedalus wallet but my ADA do not show at all.
What must I do?

I received 1 address from Yoroi when I created the wallet and I have pasted it in Cardanscan, but it shows a zero balance and says no transactions…

Ok, so u have a ledger… good
Open yoroi - add wallet (shelley wallet) - connect ledger

Do u see the funds now?

I have done what you suggested, but there is still no funds showing in the Yoroi wallet. Not in the Yoroi wallet that I have created, and not in the Daedalus wallet that I have imported to the Yoroi wallet. Zero balance everywhere.

Try, and make sure you are using the right wallet.

Let’s recap… where are ur ADA stored?
On ledger, on daedalus simple wallet or on yoroi simple wallet?

My ADA is stored in my Daedalus Mainnet (4.2.1) wallet that is on my laptop and it is still showing in the wallet.

ok, so the ada are stored in a simple wallet, not on ledger… can u confirm?

Yes it is in the Daedalus simple wallet

Then u must have a 24 seed words (received when u created the shelley first time)
Use that seed words to restore the wallet in yoroi:

  • open yoroi - add wallet (shelley era) - restore - use 24 seed words

I think you should try on the yoroi extension on chrome. I got your problem 1 time and when restore on yoroi mobile not show the history transaction or balance. Then, I restore it on yoroi extension on chrome and it work well. Hope it help you.

Please read my initial question again. I did use the 24 phrase seed word to restore the wallet in Yoroi. It still do not help. I have double checked the words and they are correct.

try to restore it on perhaps yoroi has sync issues, if you still see the balance 0 it means u are using a wrong seed words.

It’s a bummer when your hard invested money is missing or stuck somewhere in the cyberspace. Hopefully everything will be restored soon for you. Daedalus wallet does seem to have some issues, so I don’t use it much anymore. I stake and un-stake my ADA online and it’s a lot easier, and also earn rewards every week.