ADA withdrawal from more than a yearbago

I am just now starting to review coins that I had in the past. One coin that I cannot find is ADA.

I withdrew some ADA from an exchange called Coinex in December 2019. I know that I did so because I have the email. The problem is that I cannot find my ADA. I don’t remember which wallet I sent them to and I have checked all my wallets.

I reached out to Coinex to see if there was a way to do so but they tell me that they cannot do so.

Is there a way to trace that transaction?


Login in your exchange account, go to transaction history, find ur ada transaction, copy the address where ur ada were sent and paste it here:


1 Like


I have done and don’t see any transaction history. It has withdrawal. Coinex is saying that they don’t have that information.

Do u have a transaction ID in ur confirmation emal, can u share it here?


The only thing that I received via email was that the withdrawal was confirmed and sent. No transaction ID.

Ok, but on exchange u can go to see your transactions history? Any exchange should have this option.

Visit www. coinex .com, log in to your CoinEx account and click [Orders] on the upper right corner. 2. Choose [Spot Orders] to check [Current Orders], [ Order History ] and [Execution History ] respectively.

I have already checked the exchange.
The Order and Execution history sections just show show Buy and Sell.
The Asset history part just shows withdrawal but no transaction IDs.

Ok, and how many seed words do u have? How many wallets?

I have checked every wallet that I know I have. I don’t see ADA there.
It’s not on the Ledger since I would have had to use a wallet like Daedalus wallet at that time.
It’s not on my ATOM, COINOMI or ETHOS wallets.
It’s not on MEW because ADA is not ERC token.
The only other exchanges I use are Kucoin and Coinbase.
I would use Binance but that exchange is closed to New York residents.

I don’t understand why coinex can’t provide the TXID; they should!

Even they specify how to check it

  1. Block Confirmations:TXID will be found on [Withdrawal Records] to check the transfer status once available. You can also enter your withdrawal address on the explorer of the corresponding coins/tokens to check TXID and transfer status.

Looks like I’m finding an address but I have no idea how to determine what it is.


Looks like it went to this address


That is where I don’t know what to do next.

It has 103 characters, meaning it is a shelley address. it is possible to have a daedalus wallet? it should has 12 seedwords for byron or 24 seed words for shelley wallet.

can u check?

I don’t have a daedalus wallet. At least, I don’t remember setting one up.
The words byron or shelley don’t ring a bell.

did u participated to shelley itn testnet?
I don’t know then, if you don’t have a daedalus or yoroi wallet. perhaps you sent ADA to another wallet account… but did u ever checked after the transfer if your ADA arrived to destination?

I seem to remember that it did arrive and I was trying the testnet, I don’t think that I was able to do anything after that. I just don’t remember where I ended up with ADA. I did have a lot of other coins and ADA was just one.
I just do remember that ADA was the one coin that I could not on Ledger wallet.
It’s only recently that I remembered ADA after seeing its price increases.

could be yoroi? but for this you should have 15 seed words…
I can’t help you to find on which wallet did you sent your ADA, but you should have transactions history on all yours wallet… try to remember where did u sent them

I really have to think and search. I know that if I created any seed words, I would have written them down and stored it somewhere.
I don’t have a wallet for any of those. I may have created something online. I have to kind of backtrack, go to those sites and see if i have any username and password.

1 Like

I’m still trying to get the missing ADA issue resolved.
I reached IOHK support for Daedalus and they told me that my coins are definitely in a wallet with 12 words recovery. The problem is that I don’t remember that and if I did try to create one, I probably did not get to complete it.

I suspect the problem was the length of time it took to download. A few days when I tried to see if there was a wallet, it took at least 5 hours for Daedalus to synchronize with the blockchain. Nothing came up that indicated that I had a wallet.

I am waiting for a response from IOHK.

In the meantime, I was looking to see if there may be another way to get the info. I came across this but really do not know how to go about it.

The secret.key file contains the private keys for all of a user’s Daedalus wallets. If users have lost their wallet recovery phrases, they can still use the secret.key file to import wallets, even without a full state directory backup. Without the full state directory, however, Daedalus will not be able to import wallet names, making it harder to match wallets with spending passwords. Users importing from just a secret.key file will need to try their known spending passwords against all imported wallets to correctly identify them.
The secret.key file is located in a subdirectory named Secrets-1.0 on Windows and macOS platforms, and a Secrets subdirectory on Linux, within the state directory location for each operating system.

I could not find anything like that in my system, even though I was able to locate old Daedalus download on my current computer.

Maybe it’s because I had another computer when I tried to do the Daedalus download in 2019.

I am hoping that maybe someone can help me with this bit of information.