All ADA Cardano seem gone - account shows 0 with Trezor Model T / Ledger Nano S

Dear all,

I have a huge problem accessing my ADA Cardano via Trezor Model T. They seem to be all gone!! Balance shows zero! Here is my story.

In December 2018 I bought apprx. 70.000 ADA Cardano via BINANCE as I was very impressed with the story of the coin and outlook.

As I was afraid of an exchange hack, I bought a Trezor Model T as Trezor offered in January 2019 the opportunity to store my ada on my own private key via their hardware wallet.

I have created in 2017 two private keys (24 words) which I know by heart and have been using them for three years now to store my crypto wealth. So in January I transferred from Binance my ADA to the two following addresses – as you can see in the history, I did separate transfers to be safe. Here are the ADA accounts, with 34998 ADA and 35000 ADA respectively:



As I am a hodler by nature, I just checked via the Cardano Blockchain explorer now and then kind of once a month, whether my coins are still there (with a favourite link in chrome), but did not check via my Trezor for about one-and-a-half years now.

As my wife has lost her job due to Corona layoffs recently, I am in need to sell some ADA. But as I logged in via my Trezor T, the ADA coin balance shows me 0 for both private keys, also no transaction history, nothing, as if the coins had never been there. At the same time the coins are still unmoved at the two ADA accounts.

Dear all, I am not a tech. I have re-configured my Trezor Model T now several times, ADA are not there. So I thought there might be a problem with Trezor, bought a Ledger, but ADA are not there under my two private keys neither.

Who can help me? Was there anything wrong with the Trezor (wrong calculation of account maybe)? Any migration that I have missed? It drives me crazy, my wife is getting crazy. I have no clue what to do now. Any advice highly appreciated.



Hi There,
Before troubleshooting further, could you confirm that you cannot see your funds even when connecting via ?

As we can see the funds are present on the address you listed, so there shouldn’t be a reason to worry (as long as you have your trezor recovery keys/passphrase in worse case).

But let’s start with the first check :slight_smile:

Hi there,
I have put in both seeds with a ledger Nano S and the Trezor Model T, I tried it with Adalite and Yoroi, and on both I see a balance of zero.
What might be hard to believe, as it holds normally true: the seeds I have used are 100% correct.
Thanks you for your prompt reply

I also tried it with 3 different notebooks as I though this could maybe an issue.
Thank you for your help, highly appreciated

Maybe one last remark: I am invested in 9 different coins (with ADA my second largest exposure by far), all of them secured via hardwarewallet and 24 word seed. Of course, now I have checked wether anything else is missing and accessible via my hardware wallet and respective seed - but apart from ADA, everyhing is there and accessible for me.

I just cannot explain it!
Best regards

Maybe one very last comment. Of course I have thought a lot during last 7 days since I could not access my ADA funds, what I could have done wrong:

  1. I could have used or typed in the wrong seed? However highly unlikely while using Trezor, because only 8 out of 256 word combinations work for a seed. Hence, typing in a wrong seed would have produced an error. Also, I used two seeds - hence, highly unlikely if not impossible as I think.

  2. I was corruped somehow, with a man in the middle maybe, and I got a wrong Ada adress to transfer to? I think unlikely, as I could check with my Trezor that funds arrived (as you can see with the test transfers). Furthermore, if I was cheated or hacked, why should the cheater actually leave the funds at the two ADA accounts untouched for the last one-and-a-half years.

  3. The only thing that somehow seems valid for me is, that Trezor Model T did not work properly. Maybe I should have not only test with sending ADA from Binance to my Trezor, but also send back and check wether this works too?? However, I think this is unlikely too, as Trezor has tested there product forth and back. And, I have not found anyone else on the web experiencing the same problem as me.

Overall, I just don’t get it what should have gone wrong!

Are you 100% that you haven’t used another wallet (not using the Trezor) but another wallet?

I can see your funds at the addresses you added:

Final Balance 34998 ADA

Final Balance 35000 ADA
By the way, from where did you get these addresses?

Do you have an wallet on the phone or perhaps you sent it to another exchange or perhaps to a laptop you have.

Have you tried (as rdlrt said) with:

Or perhaps not with Trezor but with Mnemonic (input the words there)

And what wallet are you using? Are you sure you are looking in the right wallet like yoroi wallet etc? (I don’t know what Trexor use) Yoroi can use Ledger tho When looking at the wiki: it should be adalite

Dear CreekWalker,
thanks for your reply. I hope I understand your questions correctly, I am from Germany.

I am 100% sure I used the Trezor Model T - I basically just bought it for the reason to store ADA. I cannot have used another wallet - you mean “seed”, 24 words, right? I have used two separate 24-seed words with which I configured each time my Trezor Model T. The Wallet page (which was recommended that time by Trezor, should have been AdaLite, I did not search any other wallet provider to go with Trezor) then showed me the ADA adresses where I sent from Binance my ADA to.

Furthermore, I have never used my phone as a wallet. To be honest, I have not even thought about doing this as I would not consider this safe (maybe I am wrong).

As I described before, I have done things exactly as described by Trezor how to proceed to store my ADA.

Futhermore, I have never ever used a Mnemonic in my life, means for me to put in my seed into anything else but a hardware wallet, as I would not consider this as safe (meaning that someone could grab the seed with a trojan, or key copier or something like that).
So, never used phone or Mnemonic seed - I did so far everything with hardware wallets to be on the safe side.

I have put the seeds in Ledger Nano S and Trezor Model T, both seeds, and balance everywhere is 0.

—> By the way, from where did you get these addresses?: The addresses I got from the wallet which was connected with the Trezor Model T that time, wallet provider that time was Adalite in January 2019.

Does that answer your questions?
Thank you.

I have used exactly the Ada Lite link that you just provided to connect my hardware wallets.

there’s something I am missing… you don’t need any seed phrase to recover your wallet with a hardware device… your seed phrase is just to recover your hardware device itself

More info:

Balance is zero

Take extra note of this part:
( Please, note that if you were using passphrase protection prior to the firmware update then you need to re-enable it in the Advanced menu tab)
Passphrase is case sensitive

Or this:

“One thing you should be wary about that wasn’t obvious to me: Trezor gives you the seed phrase in uppercase. When restoring it, make sure you are using lowercase. You may want to try this in Electrum if you are having any difficulties. If you have used an additional passphrase, select “Extend this seed with custom words”. Select also “BIP39 Seed” and enter your 24 words in lower-case.”

I don’t know if I understand you rightly:
basically I never have a pre-configured hardware wallet. I put in the 24 seeds, when I wanted to check somehting (like: do I still have access to my coins apart from seeing them only on the blockchain), which I normally took as given.
So, when I wanted to sell some ADA, I wanted to transfer them from my wallet to an exchange. So I configured my hardware wallet with my 2 seeds (one at a time), and neither coins nor any transaction history was there.

Ask someone you know to translate my latest post:
And go thru this guide with that person:

Balance is zero

did you try Yoroi wallet (chrome extension) to connect your hardware wallet

Dear CreekWalker,
thank you ever so much. I will read these links later on when I am at home from work and work them through.
With regards to the Passphrase part: I do understand this in that way that there is the possibility to use a 25th work (meaning one word on top of the 24 seed phrase). However, I am very very sure that I did not use this option (as for me 24 words was always security enough) and wanted to have one seed for all.

With regards to teh 24 word seed and the thing with uppercase lowercase - I constructed the seed myself, meaning that I decided upon the first 23 words and found the 2 24th words myself. No hardware wallet gave that out to me, as I did not want to trust Ledger or Trezor either by constructing my seed.

Do I understand you right that, if the passphrase is not my problem (as I do not know), then there is no help left meaning no solution.?

Thank you and will read your links carefully tonight.
Best regads

tried that to, adalite and yoroi chrome extension, result always balance 0

Basically I got the Trezor Model T, configured it with my 24 words, and that was it. I never used the option to have a seed generated by the hardware wallet.

There is a setting for this in the Trezor you need to look if it’s on or off.
Just look at the link “Balance is zero” that i posted 2 times already now.

And make sure someone can translate it perfectly for you.

I’m not technical at all but I uninstall my desktop wallet (Yoroi) many times and recovered it later on differents computers and I never had to use my seed words… just hit the button “connect to hardware wallet” accept everything on the device and that’s it, got my ada appears on the wallet software…
Hope you gonna fix your problem soon.

If you’re able to replicate with two different wallet softwares, it kinda confirms the issue is with the seed on device.

While I understand your view, almost every time someone reports this, they’re sure about seed + but its not the case, especially when accessing after a while. A common issue people run into is resetting their hardware devices between the attempts, resulting in 0 funds. This would be evident by comparing the Receive addresses - as they wont match your original wallet addresses.