BINANCE ada deposit FAIL


#1

I sent about $10000 worth of ADA to Binance a few DAYS AGO.
here is the transaction; cccc55edd96e0093c832d383cd8e9af1a93445da63e313e417a281f814d3ba38

Just want to show others that they have a serious problem right now over at Binance.
What a fucking joke huh, they are making hundreds of millions of dollars and just let the flood gates open again the other day, but cant seem to get a simple thing right like deposit.

We NEED a few of the Cardano devs to try and help them fix their shit. Its costed me thousands so far. I am really not happy. thousands of confirmations and NOTHING.

Multiple support tickets just get auto-solved and NOTHING>

:_(


#2

315d7871217686c890670322eb74d2e68bc7db464d12ebe19a0e74ca7a5e9ceb

sorry thats the transaction id


#3

This has happened with binance before, and I believe its a wallet syncing issue on their end and I believe they are aware of it because this has happened before. I was stuck waiting for a transaction for a few days even though it was validated. I tried withdrawing and at that time my withdraw also got stuck which lead me to believe that it was a syncing issue.


#4

Its painfully pathetic… and ADA just keeps dropping. They’ve got us by the $*#(.
Can’t the Cardano devs help them… they have like 3 big teams or so around the world don’t they. Guess they don’t really care at this stage what Binance is doing… Meanwhile all ye faithful like me are getting screwed.


#5

As far as I can tell this is on Binance. Binance would reach out if it was something that required the developers involvement. Being as they ‘solved’ your ticket like they did mine I’m assured its only a temporary issue. Something Binance has dealt with before.


#6

Where do we go to find out of the transaction is pending or confirmed. The block explorer doesn’t show that


#7

Oh its definitely binance… the transaction went through nice and fast as usual.
What I want is the ADA devs to send in a rescue mission, to fix these guys shitty wallet systems. Its in EVERYONE’S best interest.


#8

google ‘cardano explorer’, make sure you choose the id drop down then put in transaction id…


#9

Where does it says confirm or pending?


#10

The only thing Cardano team should do about this is work on improving their code and documentation, for whatever kind of wallet Binance is running. It could be some kind of middleware problem.


#11

‘the only thing’, yes thats right! iam a long term holder, and have a significant amount. i put my faith in the team and so far they have been doing great. i appreciate that work/insight for the future and have HIGH hopes. this token will be huge.
what is lacking is the more obvious recognition and faster fixing of these exchange wallets. it is the cornerstone of the faith/liquidity etc in this token. its much harder to get out of a hole you dig yourself into rather than not let it get too deep in the first place…
to reiterate, i have kept the faith but this week have lost thousands due to this issue. not happy about that. :slight_smile:


#12

Seems they fixed the issue and after 4 days the deposit has finally come through. Hopefully this is sorted for good.

Cheers


#13

Now it’s the withdrawals that are blocked.


#14

Withdrawals on BINANCE and BITTREX have been blocked for over 2 weeks. One can’t move his/her ADA to a wallet.

Another issues is that the Daedalus Wallet hasn’t worked or connected to network on my laptop for 4 weeks. Now I ask myself is there a problem that IOHK is not telling us.
Major exchanges have issues with their ADA Wallets and private wallets are having issues too.

With all these disappointments and frustration, I think IOHK should give everyone that has had wallet issues for more than 4 weeks 1000 units of ADA for compensation for their inadequacy.

I use a 2017 Macbook Pro with good config and space, I run Sierra(not high)…so it isn’t a low config system issue and note that i have uninstalled and reinstalled twice and the issue still persist “Connecting to Network”

My internet bandwidth is relatively not bad @ 18Mbps.

So what other story would they tell us?


#15

I have the same issue on my Mac book pro “Connecting to network…” My Daedalus wallet has worked for the last month then 2 days ago it stopped. Same as on my iMac desktop computer. Both are High Sierra 10.13.2.

Edit: I have fixed the issue since this post using this procedure:

Close the Daedalus Wallet.
Open a terminal.
Enter these commands:
cd ~/Library/Application\ Support/Daedalus/Wallet-1.0/
rm open.lock


#16

Hi everyone
Here is le latest video from Charles Hoskinson. He talkes about this issues, so have a look


#17

I installed the wallet in both Mac OSX & Windows 10 system ( 64 bit only ), it is true that in last couple days, the blockchain did not sync correctly in my MacBook, but the good thing is it still works properly in Windows 10 system, so try to use both systems for the wallet management to maximize the effectiveness.

Hope this helps.


#18

Charles, with all due respect, put your ass on the next flight to HK and solve these problems. Your “whiteboard” selling the Cardano vision worked; what is “some what problematic” is the software doesn’t.

Forget the next version, the “immediate horizon needs” are to make the current crap work. Immediately put in place a rigid testing operation. Ensure that those who bought the vision have working software that allows transfers off the exchanges, to a wallet that works reliably. With every release.

It’s “Show Time” - Miss on this and you’re nothing more than a vaporware peddler.