Bittrex to Daedalus?


#1

So I just bought some ADA on Bittrex. Do I just send to the receive address given to me in Daedalus? If so then what is this certificate stuff about?


#2

Absolutely.
Be extra careful and always triple check that you have pasted the correct address on Bittrex, it’s best to always be paranoid, there has been some phishing victims in the past. My advice is to start by sending just 1 ADA for testing purpose, so that you can build more confidence. Let me know if you need step-by-step instructions to help.
The redeem certificate is for investors from the pre-sale.


#3

I tried to send 1 ADA. The address was correct. I triple checked after a copy/paste. Daedalus says 0 ADA and 0 transactions. Is there any way of knowing if Daedalus is connected? This needs to be fixed asap. I would buy a lot more ADA if I knew I could secure it but then again stuff like this is holding the price down. Being able to easily buy and securely store ADA is going to blow the price sky high. I just hope I can get this to work soon. Thanks for the quick response Cos


#4

also got the confirmation email from Bittrex. I will try to reboot Daedalus


#5

You’re welcome. Did rebooting do the trick? Normally it takes max 2mn for the coins to reach your private address. But it can take longer than that on rare occasions.

Providing that your computer hasn’t been previously compromised by a malware, yes it is super secure.

You can also track every transaction you make on the Cardano Blockchain Explorer. This link includes a tutorial on how to use it.


#6

I send ADA from bittrex to Daedalus but in Daedalus shows 0.00ADA and 0 transactions, in blockchain explorer I found my transaction. How to get ir work ? Windows 10 64bit
It’s more than 13 hours, but balance still 0 in Daedalus.


#7

What’s the status of your transaction on the Explorer? Check on the following link that your computer time is in sync with the internet time

I read that others solved this problem either by restarting their computer and relaunch Daedalus, or by uninstall then reinstall Daedalus using the recovery process and their private keys… Make sure you still have them written down before uninstalling Daedalus. Don’t worry, your coins are not physically held in your Daedalus but are stored instead on the blockchain.


#8

You will be able to verify everything is fine at cardanoexplorer.com

Most likely you need to restart the computer. We have an issue with a process not closing down. I hope it is fixed in the next release.


#9

The whole situation is becoming very scary. If the Tech Team can’t resolve these wallet issues they should simply partner with people that are good. I have been using Exodus wallet for nearly 2yrs and i haven’t had any issues. I just downloaded Daedalus wallet and after 3days its been stuck at connecting to network for days. In as much as i do not feel safe leaving my coins on bittrex I think it the best option as the daedalus wallet has been nothing but a disappointment.


#10

restart PC helped


#11

Agreed. The next Daedalus update is becoming urgent


#12

I withdraw ADA from Bitrex yesterday and today, it works fine with Daedalus wallet, it’s fast. I used a lot of wallet and crypto. This one Daedalus is really awesome ! Do not kow why it does not work fine for you.


#13

I am trying to check today but Daedalus won’t load…or is loading very slowly. Stuck at 98%. I will check those explorer links you guys posted to see if transaction went through. I only sent one ADA as a test. Glad I listened to that suggestion. I feel safer keeping it on Bittrex right now but I sure would like to get the bugs worked out on Daedalus. It just seems like this should be such an incredibly high priority for the Daedalus team.


#14

Ok, Daedalus finally loaded and the funds were there. I am going to send some more and will report back.


#15

Do I need to reboot Daedalus after sending from Bittrex every time or will the funds just show up?


#16

OK, all is well. No need to reboot Daedalus every transaction. I just made 3 successful transactions. Thank you all for your help.


#17

I’ve been restarting for 3days now and it’s still saying “connecting to network”. My Exodus connects with effortless ease.


#18

Hello everyone! I’m very much a newbie to crypto. Have I read correctly that as yet a Daedalus wallet on my android phone is not currently available?