Byron Recovery Phrase Not Being Accepted


I’m trying to restore my wallet from version 1.0.3619 - at first I didn’t have my recovery phrase but now I do.

I downloaded the newest version - 3.2.0, selected Daedalus Wallet - 12 word Byron, but none of my phrases come up - only shows up as “not listed”

I have the old file structure if that helps me in anyway…

Thanks for an help in advance!

Adding a screen shot as well - no other words will accept other than those listed:


When u entered the first word it didn’t showed up in the list right? Perhaps it is something related with the old structure …
But u can try to restore in yoroi chrome extension;

Yoroi is also an open-sourced Cardano wallet, but unlike Daedalus, it is lightweight. It doesn’t have to download the entire ledger, instead it relies on a network of trusted third party full nodes for its data and operations. While this is a sacrifice of security, it makes up for convenience. Instead of waiting for hours, with Yoroi you can send and receive almost instantaneously.

To get access to your funds located on your Daedalus wallet, you only need the 12-word recovery phrase and a Yoroi wallet. Yoroi uses a 15-word recovery phrase, so you need to create your wallet first (SHELLEY WALLET), and then recover the funds inside.

!!! write the SEEDS WORD carefully for the new SHELLEY wallet just in case u will need to recover the new wallet !!!

Once you have your wallet created, select “Claim/Transfer” on the side of the wallet.

Image for post

From here you can select a “Byron-Era” wallet and a Legacy Daedalus Wallet using 12-word recovery phrases. Input the recovery phrase on the next screen.

Image for post

If you’ve done everything correctly you will see a progress process appear, letting you know that the wallet is being restored.

Image for post

To finalize the transfer from Daedalus to Yoroi, simply press Transfer Funds and you will accept the transaction to your wallet.

Image for post

Wait for the confirmation, and you can use your ADA currency as you desire.

Happy delegation!

Thanks for the reply! I just tried all this and the same thing is happening. Not sure what I can do - none of my words begin with “A” - see attached.

Any other options? I’ve emailed daedalus support as well.


And here u have words starting only with A (for the first one)?

When I click my curser inside the recovery word box in Daedalus, and now Yoroi, the list of words shown in each screen grab appears. No more than those.

I’ve tried typing all 12 of my phrases separately and nothing comes up. “Not listed”

It’s very odd to me that the same thing is happening in both wallets.

It seems like if I click my curser in the recovery box, there should be a scroll bar to see more words beyond those that show up.

OK, let’s test something, go on and try to reset your wallet there, insert only first word and see if it’s showing…

Tried that yesterday also! Still nothing!


Wait, what is the first letter of the first word? I will check in daedalus

Enough - pretty sure all my words are in the database

Weird! Could it be my operating system?

I’m on a Mac - Catalina

I don’t know, it should work on , can u try from ur phone/tablet?

Both the first word and test show this:

I can’t see your picture… it’s to large, try to edit the size

Ok, I saw it but … on you will need to add all seeds not just one… so try on your desktop browser to introduce all words…
and be carefull to be on right site: , not a clone one…

The screenshot provided by me is from daedalus working on windows

Tried and nothing. With spaces between the words and without. I’m totally stumped here.

What can I recomend u it’s to bkped ur old files from old daedalus and try to reinstall

Or contact daedalus support team here


Ok! I found a work around it seems. I finally got to enter my info on the Yoroi extension. It went through, but then I got this:

I’m going to try my workaround on mainnet now and see.

Thanks so much for your help!

1 Like

Did u managed to restore ur wallet, what was the WA applied?