Can CNODE staking pool remove ADA from my daedalus wallet

About 11 days ago I notice my ADA, which is all staked with CNODE, is at 22,994. I usually get about 10 ada with each epoch. I want to see it go to 23,000 so I check back after 6 days. The total didn’t change at all. I check again after 6 days or so and now it says the total is 22,972, which is actually less. What does this mean. I haven’t done any transactions, the ADA just sits in my wallet staking. Thanks for any help.

No thats not possible.

If you delegate your funds to a stake pool, the pool doesnt have any control over your ADA, as they dont “leave” your wallet/control.

Feel free to send me one of your receiving addresses and im gladly to help to find out what happened.

Thanks for your help. Here is my receiving address.addr1qxc66gkyy7epewa8wlcurf43297fawrsaw6rmd4ruxag79gl6sgzusxvkyzcuqq86tdlqzs5wrvjswdf6q6vuql2cfns5xz84r

Of interest, when I tried to send a message to CNODE staking it doesn’t go through and says to contact the administrator.

Any help you can give is much appreciated.

What do you mean by that? How did you tried to contact him?

So this wallet you just posted isnt delegated to CNODE pool, instead its delegated to EDEN pool.

Yes, I just switched it fearing foul play from CNODE.

I went to the web address on the CNODE staking pool in the daedalus wallet. At the bottom of that page is a place to send messages to them. When I tried to send a message to them it said it would not go through.

Just saw that.

So according to, your wallet controls 22,971.952804 ADA which includes your rewards.

Okay this has nothing to do with Cardano network, as this is their own website and theres probably an issue there.

Anyway i dont see any outgoing transaction from the past few weeks, which means there were no outgoing ADA.

You probably just didnt realize that your rewards were already included in your overall funds.

I only look at the total number in my wallet. That number went down from 22,993 to 22,972. Up to now it has only went up. I realize this is not a big drop but still alarming. It was very close to hitting 23,000. This happened with no transactions.

As i said before, its not possible that you loose ADA while simply delegated your ADA to a pool.

Maybe Daedalus had some syncing issues and you saw a wrong number but according to there were no outgoing transactions and as i said, its not possible to loose rewards which were already on your wallet.

1 Like

Okay. Thanks for your help. I will keep watching it.

1 Like

Lol, that CNODE pool is misleading its delegators by advertising itself as the only pool with 0% fee and guaranteed maximized rewards, because it has a very high fixed fee of 495 ADA…